Highlighted

Stuck in Playback Action Connections Broken/Glitched

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I am having an issue where I set up an action for one connection to play a sound (the one sound worked) but it broke all my other connections. It appears that all of my connections are now set to Action > Playback and they don't actually link to the other artboards.

I have tried to remove the audio clip and go through my connections to set it back to Action > None but it will not select/stay on none. I have removed all the connections (ctrl+a, delete), but even new connections are stuck in audio playback.

I restarted my computer, updated XD, but none of these troubleshooting steps are working.  I even copy/pasted my artboards to a new document and it still won't work.

Has anyone else encountered this issue? My next step is to uninstall and reinstall. I have a critique at 2pm today and this is really annoying.

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stuck in Playback Action Connections Broken/Glitched

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I am having an issue where I set up an action for one connection to play a sound (the one sound worked) but it broke all my other connections. It appears that all of my connections are now set to Action > Playback and they don't actually link to the other artboards.

I have tried to remove the audio clip and go through my connections to set it back to Action > None but it will not select/stay on none. I have removed all the connections (ctrl+a, delete), but even new connections are stuck in audio playback.

I restarted my computer, updated XD, but none of these troubleshooting steps are working.  I even copy/pasted my artboards to a new document and it still won't work.

Has anyone else encountered this issue? My next step is to uninstall and reinstall. I have a critique at 2pm today and this is really annoying.

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Adobe Employee ,
Oct 26, 2020

Copy link to clipboard

Copied

Hi Leec30854698,

 

Sorry to hear about this. We haven't heard of this case yet. However, we'd love to help you out. Is it possible for you to share the files with us, If yes, please upload it to CC or Dropbox and share the link via PM (Click on my profile picture and send a message)?

 

Thank you for trying out the basic steps. In the meantime, I'd request you to re-install XD and see if that helps. 

 

Thanks,

Atul_Saini

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 1