Sudden loss of Comments - Able to view in CC

New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I'm viewing  my published prototype in my Chrome browser (signed in and working perfectly), suddenly  additional comments posted that did not come through the comments.  Instead, I am notified by the creative cloud alert but when I go in there I am only able to view comments within the CC application, where I'm unable to reply.  Meanwhile the old comments are visible on my published instance, but not refreshed.  Help!  Any suggestions for approaching troubleshooting on this one without losing my comments?  Thanks in advance.

Views

295

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again) and let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Hi Rishabh - can you be more specific about where the "Allow Comments" checkbox feature you mention is?  I'm not finding it easily either in the app or cloud instance.  Also it appears now I'm able to edit and add my own comments, but the comments that were notified via CC have still not synced with my prototype.

*CC sync tells me I'm up to date, but here's some additional setup details: working with XD version 35.1.12.5 Creative cloud sync 4.3.63.1 Chrome browser instance v 86.0.4240.183 (Official Build) (x86_64)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Sorry for the confusion. The allow comments check box should be under the link settings. Please refer to the screenshot: 

Rishabh_Tiwari_0-1607030359238.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I'm not seeing this either in the XD app or the CC menus - the only item I'm seeing is "Manage links" which does not lead to the function.  I may have an enterprise version view?  Please advise where I can find this function:

ljh42534687_0-1607031348320.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Hi there,

 

We are extremely sorry for the delay in response. You will see these setting under "Share" Mode and in right side property panel you will find link settings option as shown by Rishabh in the screenshot.

 

Hope it helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines