The components in my workfile lost the connection to the library when my collegues xd crashed.

New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Me and my collegue are creating a library for our team. And we have been testing it out to make sure everything works before we let any one else in. And yesterday XD crashed on my collegues computor and created a copy of the library file for her. For me on the other hand several of my components where broken. Several ones in my work file have "edit in main soruce doc" greyed out. If I right click on the component in the library list "edit in main source" is accessible. But if I drag the component to my art board it gets the red link and i can't re link it. And as I said, this has happened to several of my components. How ever, everything works in my collegues work files. So what should I do to get my components wokring again? There is no "re link" link accessible. If this happens when we are 15 designers working with the library it will be a complete disaster so i hope there is a soultion to this.

TOPICS
Crash on mac, Data loss, Design, How to, Product performance

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

Hi Rebecca,

 

We're so sorry to hear about the trouble and for the delay in resolution. Could you please ask your colleague to remove you from the document and then reshare the document with you. Let us know if that works or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines