Highlighted

There was a problem displaying this prototype (Win 10, Chrome)

New Here ,
Nov 25, 2019

Copy link to clipboard

Copied

 

Problems:

  1. prototype is not displaying
  2. specs are all broken
  3. weird thing ist hat grid displays ok
  4. also prototype in OS mobile app runs ok

 

I have tried resaving the document local and also into cloud and create several new links nwith different modes of prototype settings (Design, Dev, Presentation...). Everytime the prototype is brokenand I am not able to prsent the animations to my colleages. 
Last time the problem ccured, resaving the document helped. But currently I am not able to make it running.

File specifications:

  • animated prototype made of few screens
  • interactions: mostly auto-animate
  • I use new component features such as states and overrides

Maybe that is the problem?

 

I also tried to downgrade to previous version, but nothing changed.

TOPICS
Error, Preview

Views

317

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

There was a problem displaying this prototype (Win 10, Chrome)

New Here ,
Nov 25, 2019

Copy link to clipboard

Copied

 

Problems:

  1. prototype is not displaying
  2. specs are all broken
  3. weird thing ist hat grid displays ok
  4. also prototype in OS mobile app runs ok

 

I have tried resaving the document local and also into cloud and create several new links nwith different modes of prototype settings (Design, Dev, Presentation...). Everytime the prototype is brokenand I am not able to prsent the animations to my colleages. 
Last time the problem ccured, resaving the document helped. But currently I am not able to make it running.

File specifications:

  • animated prototype made of few screens
  • interactions: mostly auto-animate
  • I use new component features such as states and overrides

Maybe that is the problem?

 

I also tried to downgrade to previous version, but nothing changed.

TOPICS
Error, Preview

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 25, 2019 0
Adobe Employee ,
Nov 27, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear you are facing trouble using Adobe XD. Would you mind updating XD to the latest version(24.4.22)?

If that doesn't help, please try the solution mentioned in this article: https://helpx.adobe.com/xd/kb/issue-view-web-prototypes.html and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2019 0
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi Harshika,

The solutions mentioned at the post above didn't help. I think my issue is not browser related, but something in the process of building the prototype preview was malfunction.

Finally rebuilding the prototype preview from another machine solved that problem. I am not sure why, because both computers had the same version of XD installed. 

Currently, updating the prototype works also from the oroginal machine.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0