Transparency bug when viewing prototype in browser

Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

One of my developers is running into an issue when viewing a prototype link in browser. The menu overlay shape (white) does not show up in his view and instead there's a bug where it shows a weird pattern where the white shape would normally be.

 

The menu looks fine for all of my other developers. Not sure why this is happening to just one of them. Below is the screenshot from him that shows the bug. That should just be a white shape.

 

What my developer sees in his prototype link:

 

imgpsh_mobile_save.jpg

 

What it should look like (and what it looks like for everyone else):

 

Screen Shot 2021-02-23 at 12.20.31 PM.png

 

My developer's machine specs:

 

OS Name Microsoft Windows 10 Pro
Version 10.0.18363 Build 18363
Browser: Chrome, Firefox, Edge (bug happens for him in all browsers)
TOPICS
Prototyping

Views

243

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear that your one of the developer is having trouble previewing the prototype link in the browser. Would you mind checking with him if there are any pending system updates for his machine? Please ensure his graphic card drivers are up to date. Could you please ask him to open the prototype on a different machine if possible?

 

I would also request you to please share the link with us as well so that we can check at our end as well.

 

 

Thanks,

Harshika

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Holy. Moly.

 

Your workaround (zoom 100% to 99%) is working for my developer. Thank you for this informative reply—hopefully the Adobe team can address and fix this issue in a future update!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines