Highlighted

Unable to drag and drop images from library into XD on MacOs

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hello,

I'm trying to share a screen with my team, that has several images. 
I add it to the library, it syncs, and when they try to drag the screen, the images are not there.

On the other hand, they try to upload images to the library and when I drag them, they disappear, I just have the limits of the image, but it isn't there (att.).

 

I already signed in and out of ACC, tried different formats...

Don't know what to do anymore.

 

{Renamed BY MOD}

Topics

Product performance

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to drag and drop images from library into XD on MacOs

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hello,

I'm trying to share a screen with my team, that has several images. 
I add it to the library, it syncs, and when they try to drag the screen, the images are not there.

On the other hand, they try to upload images to the library and when I drag them, they disappear, I just have the limits of the image, but it isn't there (att.).

 

I already signed in and out of ACC, tried different formats...

Don't know what to do anymore.

 

{Renamed BY MOD}

Topics

Product performance

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Get Started forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 07, 2020

Copy link to clipboard

Copied

Hi Ana,

 

Sorry to hear about the trouble. I'd request if you can share a few more details like:

 

  1. A screenshot of the About XD info page under the help menu.
  2. Is it happen with a specific file or multiple files? Please try on a new file to see if the results are the same.
  3. Is there any challenge while using Adobe Creative Cloud libraries in any other Adobe Applications?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

Hi,

This is happening with multiple files and multiple people.
In illustrator I can't place the XD screens - what appears is a grid of B&W squares.

 

Strangely, we have a single image that works, on all of our Macs.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 12, 2020

Copy link to clipboard

Copied

Sorry for the delay in response Ana, will it be possible for you to share a small video of the workflow that you are following and what exactly is happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...