Unable to load Semantic UI Navigation

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Hello there, I am trying to use the Adobe XD UI kit for Design Systems and I am trying to use the same navigation from there. I got most of it working but for some reason when I open preview my pages does not scroll it just shows the whole page and all of them different in lenght so the page how it appears changes all the time and does not look consisten while clicking through different menu categoreis. 

 

Could you please let me know how to fix it? 

 

thank you,

Judita

 

{Renamed By MOD}

TOPICS
Product performance

Views

223

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Hi emilija,
could you post some screenshots or a short video? These will allow us to help you better. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

Hi Judita,

 

Thanks for reaching out. In addition to the details asked by Gianvitulano, it would be really helpful if you can share the link to the UI kits and the version of XD and OS for testing.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines