Unable to publish prototype, error 44:76

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi!

I have persisting issues with uploading Adobe XD prototypes and cloud files:

 

- when a file is saved to Cloud, everything is working very slow, files are opening and saving very slow, sometimes it doesn't save at all and I lose the changes I made
- trying to upload prototype "create link" or "update link" - very slow upload, and I get errors al the time
Screen Shot 2021-01-24 at 10.56.02.png
- Adobe XD version 36.1.32.5

- Mac OS Catalina version 10.15.7 

- I'm using WiFi, here's my internet speed test

Screen Shot 2021-01-25 at 14.13.26.png

- tried using another network, but the issues persist.

- I uploaded Adobe logs yesterday File: AdobeLogs_20210124_164229_158-mac.zip

{Renamed By MOD}

 

TOPICS
Open and save docs, Product performance, Prototyping, Share or publish

Views

883

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Please try the steps shared below:

 

  1. Sign out of XD and Adobe CC Desktop app.
  2. Close CoreSync and all Adobe related process from the Activity Monitor.
  3. Sign back in on the Adobe CC Desktop app and launch XD from there and then check how it works.

 

If this doesn't work, please try the steps suggested here: https://community.adobe.com/t5/adobe-xd/error-44-when-sharing-documents-in-xd/m-p/10635971/thread-id...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi Rishabh!

Tried the steps you mentioned - didn't help.

The solutions here https://helpx.adobe.com/in/xd/kb/cannot-use-share-feature.html also didn't help.

I'm able to upload links from local files only, with cloud files still getting the same errors

 

Please tell me if there's some way you can help?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thanks for confirming, Alina! I have logged a bug for the issue and will update the discussion as soon as I hear from the Engineering team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thank you!

I'll be waiting for a reply 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thanks for your patience, Alina. We need a few more details so could you please check your DM. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Answered you in DM

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

@Rishabh_Tiwari 

I am having this same issue all of a sudden. 

I have followed your steps above but no luck.

Tried on multiple computers and networks.

 

Mac OS Big Sur 11.1

Screen Shot 2021-01-28 at 10.05.03 AM.png

 

 

 

 

 

 

Not sure what to try next.

 

thanks

Jason

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

@Rishabh_Tiwari I answered you in private, sent all the info you requested, and sent the links to 2 files I've had this issue with - checked also with my colleagues  - they don't have the issues uploading the exact same files, but I still can't create / update link.
You said you will forward this to engineering team, but I still didn't get an answer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Sorry for the delay, Alina. I have shared the details with the Engineering team and they are investigating it. I am keeping a track of the issue and will update this discussion as soon as I hear from the team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

@Rishabh_Tiwari thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

@Rishabh_Tiwari hi! any news on this issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

I think my issue might be related to the consistency of my upload speed. 

I will let you know.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I am so sorry for the delay. The bug is still open and under investigation, I am awaiting a response from the team. I will share an update as soon as I hear from the team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi!
I have a problem with updating the prorotype share ink - every time I upload prototypes it takes ages - up to 30min!

Screen Shot 2021-01-20 at 15.17.13.png
I know my file is big (not that big really, about 20 artboards), but a professional software should be able to handle that. I never had these kind of issues in Sketch or Figma.
Already tried optimising images with a plugin, doesn't really help.
Sometimes I wait for 80% of upload, and then get an error.

My internet connection is fine, so I don't know what the problem is. It's super frustrationg and takes up a lot of my time to just upload changes to a prototype. Basic functionality really shouldn't be such a pain...

XD version 36.0.32.10

on MacOS Catalina version 10.15.7

file size 372 MB, file saved in Creative Cloud

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Hi Alina,

 

I understand your frustration. I would feel the same in your situation. I would request you to please try these solutions in the order in which they are listed.

 

 

While I understand that the last two solutions aren't ideal, the team is aware of the issue and is working towards fixing it. If that doesn't help, I would suggest copying the design from the prototype mode in order to copy interactions as well into a new file and then try to create a new link.

 

Let me know if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hi Harshika!
Thanks, in fact I keep getting this issue on different files
I opened another ticket for it and currently getting help on it
https://community.adobe.com/t5/adobe-xd/unable-to-publish-prototype-error-44-76/m-p/11785840?page=1#...
thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi Alina,

 

Thank you for your patience, I just got an update from the Engineering team and they were able to publish the link from the same file. Please save the file as a cloud file again and then try again and let us know if that works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

 

@Rishabh_Tiwari saved as cloud file, tried to create link - again the same error 44:76 - no luck 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Thanks for trying, I will share this with the team and will update you as soon as I hear from the team.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines