Unable to see Prototype in fullscreen mode

New Here ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Right now when a prototype is shared for review and viewed on a mobile device with the "Open in fullscreen" option checked it still renders within the browser "chrome". Is there a way to have it truly appear in fullscreen, similar to what Marvel and InVision have done? I would very much like to use XD as a primary prototyping and user testing tool, but not having the app simulate the "real thing" is a deal breaker. Please, if anyone has any info on this, it would be greatly appreciated.

 

And yes, I'm aware that it works fullscreen in the dedicated XD mobile app. I am looking for a solution in which I can send a client or potential user a link and have them use it sans any additional barriers.

 

Adobe XD

xd-link.jpg

 

Marvel

marvel.jpg

 

{Renamed By MOD}

TOPICS
How to, Share or publish

Views

884

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

A couple of things:

- If you are using Safari, the Safari Chrome cannot be completely dismissed.

- On Chrome, can you try scrolling up the artboard? Doesn't work if you have the desktop prototype. But going by your screenshot, this solution should help.

Let us know your observations.

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

This is total oversight by Adobe. It's Covid-19. I have to test remotely with users and there must be a way to not have them download apps and get usernames and still test in fullscreen. An XD viewer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hi Phillip,

 

We're so sorry to hear about the trouble. Could you please confirm if you published the link with the option to "open in full screen"? If not, please try that and let us know if this helps.

Rishabh_Tiwari_0-1588709464687.png

 

Regards

Rishabh

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2020 Oct 15, 2020

Copy link to clipboard

Copied

Hi Rishab

 

i came here looking for the same problem. i tried your solution by checking on open in full screen, still not showing the rpototype in a full screen mode.

 

any other fix??

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I too have tried checking the share in Fullscreen and I tried Presentation mode which is the same thing but in Safari on an iPhone 12 Pro Max, the header and footer of the Safari Browser is still showing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines