Highlighted

Unable to see the shadow in prototype view in XD.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I have a component (white or colored rectangle) with a dropshadow. When i create a prototype the display of the rectangle is incorrect. Without the shadow everything is fine. any ideas?

 

<The Title was renamed by moderator>

Hi Markot, 

 

Thank you for reaching out and using Adobe XD. I am unable to reproduce the same at my end on windows machine. I would like to know if this is local file or a cloud file. What is the OS and XD version of your machine? Have you put the dropshadow to the object first and then make the object a component or viceversa? 

 

We will try our best to help.

 

Thanks,

Harshika

TOPICS
Product performance

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to see the shadow in prototype view in XD.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I have a component (white or colored rectangle) with a dropshadow. When i create a prototype the display of the rectangle is incorrect. Without the shadow everything is fine. any ideas?

 

<The Title was renamed by moderator>

Hi Markot, 

 

Thank you for reaching out and using Adobe XD. I am unable to reproduce the same at my end on windows machine. I would like to know if this is local file or a cloud file. What is the OS and XD version of your machine? Have you put the dropshadow to the object first and then make the object a component or viceversa? 

 

We will try our best to help.

 

Thanks,

Harshika

TOPICS
Product performance

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Employee ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi Markot, 

 

Thank you for reaching out and using Adobe XD. I am unable to reproduce the same at my end on windows machine. I would like to know if this is local file or a cloud file. What is the OS and XD version of your machine? Have you put the dropshadow to the object first and then make the object a component or viceversa? 

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hi Harshika!

  • XD Version 32.2.22
  • Windows 10 Pro, Windows Feature Experience Pack 120.2212.31.0
  • Chrome: Version 85.0.4183.83 (Offizieller Build) (64-Bit)
  • file on local machine
  • Component: i tried several orders with the dropshadow and
    also play with the appearence-options "normal", "pass through", ...

 

i notice that the bad effect on the rectangle depends on the objects that are placed on the components.

for example there is only one button on the component: everything looks fine

with two buttons the wrong effect appears

strange...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Employee ,
Sep 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delay in response. Would you mind telling me if it's happening with this specific file or all the files? Are you still experiencing the issue in XD 33.1 version? 

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hi, i export a new file and everything seems to bee fine. When i export the old file the prototype is still buggy.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Employee ,
Sep 30, 2020

Copy link to clipboard

Copied

That's strange. It looks like the component itself is corrupt. Could you please try creating the component again and see if that helps?

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0