Highlighted

Unable to start / popup-windows / connection problem

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

When I want to start XD I'm hanging in some kind of loop - unable to work:

 

(see screenshot)

 

I start XD (Desktop-App/Windows) and next to XD a window is opening. Tries to get some kind of connection (loading symbol). After 2 seconds that window is atomatically closing and a new window is opening - same loading scene. New window closes after 2-3 seconds and a new window is opening... and so on

 

When I start CreativeCloud App - there is a connection failed message. But my browser and all the other "Internet-things" are woriking as usual. What could I do?

 

The app worked for 4 days without problems. Today, during my working process a window popped up, XD asked suddenly for a verification number. When I looked into my spam there where 2 Adobemails with verification numbers I did not request. I tried both but noone was acceptet. Then an Adobemail asked me to verify my mail adress (probably I did not right after installation of XD). I verified and another verification code was send. Since I typed this in I have those problems.

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to start / popup-windows / connection problem

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

When I want to start XD I'm hanging in some kind of loop - unable to work:

 

(see screenshot)

 

I start XD (Desktop-App/Windows) and next to XD a window is opening. Tries to get some kind of connection (loading symbol). After 2 seconds that window is atomatically closing and a new window is opening - same loading scene. New window closes after 2-3 seconds and a new window is opening... and so on

 

When I start CreativeCloud App - there is a connection failed message. But my browser and all the other "Internet-things" are woriking as usual. What could I do?

 

The app worked for 4 days without problems. Today, during my working process a window popped up, XD asked suddenly for a verification number. When I looked into my spam there where 2 Adobemails with verification numbers I did not request. I tried both but noone was acceptet. Then an Adobemail asked me to verify my mail adress (probably I did not right after installation of XD). I verified and another verification code was send. Since I typed this in I have those problems.

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

I am having the exact same issue and am commenting to watch this issue.

It appears to be some sort of pop-up showing work that others have done in XD, it keeps cycling through different tiles, one after the other in an endless loop I have been able to spam click and open a new doc but this window still persists, clicking close, closing the entire XD program. 

 

I have tried reinstalling both Creative cloud and XD, nothing helps

 

 

I have been 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi Ghet and James,

 

Above issue seems bit strange, nevertheless, we'd suggest you getting in touch with us directly using this link: https://helpx.adobe.com/contact.html so that you can get the immediate assistance on the problem.

 

Hope it helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

In my

windows/temp/creativecloud/ACC Directory

there is a big log. Maybe it helps to find something out?

I just copied the last entries - seems to be the last 3 tries to log into the CC:

08/12/20 14:09:16:639 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Number of retries to connect outPipe exhausted with latest err = 536.
08/12/20 14:09:16:645 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 14:09:16:645 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Closing outPipe 000002E8
08/12/20 14:09:16:645 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 14:09:16:645 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Failed to create the connection channel
08/12/20 14:09:46:660 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Communication is open on the other pipe. Closing the static guid and re-opening for new clients...
08/12/20 14:09:46:660 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 14:09:46:661 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 14:09:47:664 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside initCommBridge, creating pipe F7C71944B49B446081C0603DE90E4855
08/12/20 14:09:47:664 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Pipe initialization complete with outPipe = 00000254
08/12/20 15:10:49:393 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Number of retries to connect outPipe exhausted with latest err = 536.
08/12/20 15:10:49:398 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 15:10:49:398 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Closing outPipe 00000254
08/12/20 15:10:49:398 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 15:10:49:398 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Failed to create the connection channel
08/12/20 15:11:19:400 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Communication is open on the other pipe. Closing the static guid and re-opening for new clients...
08/12/20 15:11:19:400 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 15:11:19:400 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 15:11:20:416 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside initCommBridge, creating pipe F7C71944B49B446081C0603DE90E4855
08/12/20 15:11:20:416 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Pipe initialization complete with outPipe = 00000254
08/12/20 16:12:05:437 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Number of retries to connect outPipe exhausted with latest err = 536.
08/12/20 16:12:05:441 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 16:12:05:441 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Closing outPipe 00000254
08/12/20 16:12:05:441 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 16:12:05:441 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Failed to create the connection channel
08/12/20 16:12:35:454 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 5488 | Communication is open on the other pipe. Closing the static guid and re-opening for new clients...
08/12/20 16:12:35:454 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside closeBridge
08/12/20 16:12:35:454 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | All pipes closed properly.
08/12/20 16:12:36:468 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Inside initCommBridge, creating pipe F7C71944B49B446081C0603DE90E4855
08/12/20 16:12:36:468 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  | CommBridge | 5488 | Pipe initialization complete with outPipe = 00000254

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi Ghet,

 

Thanks for sharing the logs. Meanwhile, we are investigating this, could you please try the suggestion shared here: https://helpx.adobe.com/download-install/kb/cc-sign-in-prompt.html

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...