Unable to update Linked Assets in a specific document

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I have a number of Cloud Documents. I keep reusable components in one document, which I then use as linked assets in my project specific documents. This works perfectly, most of the time, but in one specific document, I cannot update the Linked Assets. Clicking the button simply does nothing. I don't have this problem in any other document that uses assets from the same Components document.

TOPICS
Import and export

Views

241

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Apr 15, 2020
peter_e-h New Here , Apr 15, 2020
I managed to solve this by selecting all linked assets, right clicking and choosing update. After doing this, the Update All button started working again.

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I managed to solve this by selecting all linked assets, right clicking and choosing update. After doing this, the Update All button started working again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 15, 2020

Copy link to clipboard

Copied

We are glad to hear you're able to resolve the issue and thank you for the confirmation and sharing what worked for you. Please feel free to reach out to us in the future for any query related to XD.

 

We'd be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more