Undo & Redo Disabled - rotating objects trigger?

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Hi, so this issue has been brought up already (here) and marked as solved, although I don't consider it solved at all, because having to reboot the software to unfreeze basic features is hardly ideal (and it brought up other issues such as this).

 

To recap: the Undo / Redo feature becomes unusable (greyed out) suddenly and there is no recourse except rebooting the software.

 

The weird thing is that I just noticed something and I think it's linked to the Undo / Redo freeze: sometimes an item will rotate a bit, apparently by the same amount (6 degrees) and apparently of its own accord. When I realise this I obviously think I touched something by mistake and try to UNDO, only to discover it's frozen again.

 

I know, super weird, but the two behaviours seem to be connected. This has happened to me several times over the last few days and it can't be a coincidence.


I'm on Big Sur, latest XD and using a Wacom Bamboo. 

 

 

TOPICS
Known Issue, Product performance

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Undo & Redo Disabled - rotating objects trigger?

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Hi, so this issue has been brought up already (here) and marked as solved, although I don't consider it solved at all, because having to reboot the software to unfreeze basic features is hardly ideal (and it brought up other issues such as this).

 

To recap: the Undo / Redo feature becomes unusable (greyed out) suddenly and there is no recourse except rebooting the software.

 

The weird thing is that I just noticed something and I think it's linked to the Undo / Redo freeze: sometimes an item will rotate a bit, apparently by the same amount (6 degrees) and apparently of its own accord. When I realise this I obviously think I touched something by mistake and try to UNDO, only to discover it's frozen again.

 

I know, super weird, but the two behaviours seem to be connected. This has happened to me several times over the last few days and it can't be a coincidence.


I'm on Big Sur, latest XD and using a Wacom Bamboo. 

 

 

TOPICS
Known Issue, Product performance

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 0
Adobe Employee ,
Dec 07, 2020

Copy link to clipboard

Copied

Hi Pete,

 

We're so sorry to hear about the trouble. We can surely test this on our end, so could you please share a few more details like:

 

  1. Is this happening on a specific file or all the files?
  2. I'd also request you to share the system logs by following the steps shared here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Community Beginner ,
Dec 08, 2020

Copy link to clipboard

Copied

Thanks Rishabh, I've downloaded and run the log. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Community Beginner ,
Dec 08, 2020

Copy link to clipboard

Copied

PS - it happened at least on 2 different files, one a Cloud Document and one a local doc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Adobe Employee ,
Dec 08, 2020

Copy link to clipboard

Copied

Thanks for confirming. Could you please share the log file name, so that we can retrieve it from the server?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Community Beginner ,
Dec 10, 2020

Copy link to clipboard

Copied

Sure - here they are AdobeLogs_20201210_113105_182-mac.zxp

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0
Adobe Employee ,
Jan 07, 2021

Copy link to clipboard

Copied

Hi there,

 

I am extremely sorry for the late response on the post. I would like to confirm if you are still experiencing the issue on XD 35.3 version.

 

I will try my best to help here.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2021 0