Highlighted

wacom intuos pro with XD on windows 10

New Here ,
Jul 26, 2018

Copy link to clipboard

Copied

Hello I have a problem with my intuos pro tablet on XD windows 10.

Some functionality does not work such as moving with the spacebar and the stylus. What does this come from?

Thank you

Most such issues are related to outdated graphic drivers. Can you update the graphic drivers for your device by visiting the manufacturer's site and let us know if it helped?

Thanks,

Preran

Views

577

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

wacom intuos pro with XD on windows 10

New Here ,
Jul 26, 2018

Copy link to clipboard

Copied

Hello I have a problem with my intuos pro tablet on XD windows 10.

Some functionality does not work such as moving with the spacebar and the stylus. What does this come from?

Thank you

Most such issues are related to outdated graphic drivers. Can you update the graphic drivers for your device by visiting the manufacturer's site and let us know if it helped?

Thanks,

Preran

Views

578

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 26, 2018 0
Adobe Employee ,
Jul 26, 2018

Copy link to clipboard

Copied

Most such issues are related to outdated graphic drivers. Can you update the graphic drivers for your device by visiting the manufacturer's site and let us know if it helped?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2018 0
New Here ,
Aug 22, 2018

Copy link to clipboard

Copied

I too faced the same issue. I even tried updating the graphics drivers but still it never worked. But i tried changing the tablet properties i.e go to mapping and in mode section select the mouse option instead of pen. I worked for me...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2018 1
New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

Yeah, it works for me. Thank for sharing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0