Why dose preview in adobe xd cause my design to look darker than I designed

New Here ,
Jul 22, 2018 Jul 22, 2018

Copy link to clipboard

Copied

I updated to the latest Adobe XD and now when I go to preview  my website with the desktop application my website is way darker than it should be. I have windows up to date and my GPU drivers are up to date.

Views

3.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Aug 14, 2018 Aug 14, 2018
You have turned off the Fill color of the artboard (so it's transparent). Preview mode has a dark background which is different than the canvas color of XD, thus the change. I suggest turning the artboard's Fill color back on (check the checkbox next to fill) and setting a specific color.

Likes

translate

Translate

Translate
Adobe Employee ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Hi CreativeCredent,

I haven't heard of this issue so far. Are you sure that the colors worked as expected when you used the previous version of Adobe XD. Meanwhile, let me check with the team.

Also, would it be possible to share screenshots so that we can see the difference?

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Yea it had looked fine before, then I updated adobe xd to the latest and now it looks way darker.   Electronics Lab.png

preview.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2018 Jul 24, 2018

Copy link to clipboard

Copied

That's very strange.  Did you perchance happen to change the resolution settings on your monitor? I haven't heard of this issue from other users. You can also get in touch with Customer Care for investigation Contact Customer Care They can investigate and log a bug if necessary.

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Hi I'm having the same issue. My preview is way darker than my artboards appear while I'm working on them.Screen Shot 2018-08-14 at 11.10.41 AM.png

My artboard on the left side is how it appears in design and on the right is how it looks in preview mode.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

You have turned off the Fill color of the artboard (so it's transparent). Preview mode has a dark background which is different than the canvas color of XD, thus the change. I suggest turning the artboard's Fill color back on (check the checkbox next to fill) and setting a specific color.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2018 Aug 15, 2018

Copy link to clipboard

Copied

Thank you for this. My fill was selected on my artboards, but I had it set to 75% transparency. I changed the fill back to 0 transparency and just replicated the color.

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

I DIDNT WORK FOR ME

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Hi Mona,

 

Sorry to hear about the trouble. If you have already tried the suggestion which is marked as the correct answer on this post, please check the transparency, as suggested above it should be 0, and then check again. If this doesn't help, please share the version of XD and OS and few screenshots of how it looks on the app and how it loos when you preview?

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Select background color of the artboard and set the corresponding alpha value to 100%. The background is visible in preview after that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines