Highlighted

XD became unresponsive &pinwheels when switching to it from another application.

Community Beginner ,
Mar 06, 2020

Copy link to clipboard

Copied

Since updating to XD 2020, every time I alt-tab to XD from another application, the program doesn't respond and displays the pinwheel. After a few seconds it will "wake up." None of the other CC apps have this behavior. 

 

Is there a remedy for this? I haven't tried uninstalling, but if I need to, is there a specific method of uninstalling/reinstalling?

 

<The Title was renamed by moderator>

Topics

Crash on mac, Crash on windows, Product performance

Views

681

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

XD became unresponsive &pinwheels when switching to it from another application.

Community Beginner ,
Mar 06, 2020

Copy link to clipboard

Copied

Since updating to XD 2020, every time I alt-tab to XD from another application, the program doesn't respond and displays the pinwheel. After a few seconds it will "wake up." None of the other CC apps have this behavior. 

 

Is there a remedy for this? I haven't tried uninstalling, but if I need to, is there a specific method of uninstalling/reinstalling?

 

<The Title was renamed by moderator>

Topics

Crash on mac, Crash on windows, Product performance

Views

682

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 06, 2020

Copy link to clipboard

Copied

Hi Brian,

 

That's an unexpected behavior. I unable to reproduce the same at my end on my windows machine. Would you mind trying to sign out of XD and Creative Cloud app and sign back in and restart the machine?

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 08, 2020

Copy link to clipboard

Copied

Tried that, but the issue is still there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 09, 2020

Copy link to clipboard

Copied

Thank you for trying the initial troubleshooting steps. Would you mind trying to do a fresh installation as mentioned in this article: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html?

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 09, 2020

Copy link to clipboard

Copied

That seems to have fixed the issue. Thank you!

 

Edit: The lag has returned. See post below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 10, 2020

Copy link to clipboard

Copied

Spoke too soon. After reinstalling and working properly, it has now gone back to having a lag where nothing happens for a few seconds after switching from another application. Same pinwheel as before. 

 

Edit: Some additional info. The lag occurs even if I close every file and only have the "Design. Prototype. Share." welcome screen. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi Brian, 

 

Sorry for the delay in response. Would you mind confirming if the issue persist after installing the recent build, XD 29?

If yes, please share the screenshot if where it usually stuck and steps to reproduce it. 

 

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
BrianP70 LATEST
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Yes the issue is persistent. I am now using a different Mac with 32GB of memory and still have sluggish performance. Restarting XD does not help. I am using the most current version of XD, MacOS is 10.14.6.

 

The issue is not sporadic, it is conistent behavior. It is most noticeable when I am needing to cut/paste text from another application, usually Chrome browser or a Word document. When tabbing back to XD, XD will not respond for about a second, and sometimes will show the pinwheel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...