XD image issue export

New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

Struggling with image export in PDF and SVG files. Any idea what to do? The images in these components are on my computer, saved locally. They were uploaded from a plugin, Pixels.

First image is what I get when I export the original artboard. 

 

Any tips how I could fix it?

Screen Shot 2021-01-13 at 8.13.58 PM.pngScreen Shot 2021-01-13 at 8.15.05 PM.png

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

XD image issue export

New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

Struggling with image export in PDF and SVG files. Any idea what to do? The images in these components are on my computer, saved locally. They were uploaded from a plugin, Pixels.

First image is what I get when I export the original artboard. 

 

Any tips how I could fix it?

Screen Shot 2021-01-13 at 8.13.58 PM.pngScreen Shot 2021-01-13 at 8.15.05 PM.png

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2021 0
New Here ,
Jan 13, 2021

Copy link to clipboard

Copied

I fixed it! Turns out my component had a blend mode on, Darken. No idea how or why I had it set. Now it is gone and all export works like a charm!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0