Highlighted

Xd Libraries are not working on ONE of my two computers

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I have a recent company-issued PC, and deactivated my Adobe account on the older one before installing on my new one. I'm getting the ""Something went wrong..." message in the Library panel. 

This only happens on my ONE PC. Not an issue on my Mac, nor the older PC (i reinstalled and tested, it's only happening on this one. 

I've tried every troubleshooting step, mentioned in the following page [https://helpx.adobe.com/creative-cloud/kb/creative-cloud-libraries-panel-doesn-t-load-in-desktop-pro.... As well as uninstalling and reinstalling the apps, Creative Cloud, AND even running the AdobeCreativeCloudClearnerTool, nothing is fixing this problem. When I browse my libraries online, they are all there in the cloud, but not linkking in my XD. Logged in, logged out, uninstalled, cleared library directories, ran Cloud Library tool, even blasted by synced folders and resynced. Changed directories for synced files and did the same. Also getting crash reports about once an hour, even though XD is still running. 

TOPICS
Crash on windows, Known Issue, Product performance

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Xd Libraries are not working on ONE of my two computers

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

I have a recent company-issued PC, and deactivated my Adobe account on the older one before installing on my new one. I'm getting the ""Something went wrong..." message in the Library panel. 

This only happens on my ONE PC. Not an issue on my Mac, nor the older PC (i reinstalled and tested, it's only happening on this one. 

I've tried every troubleshooting step, mentioned in the following page [https://helpx.adobe.com/creative-cloud/kb/creative-cloud-libraries-panel-doesn-t-load-in-desktop-pro.... As well as uninstalling and reinstalling the apps, Creative Cloud, AND even running the AdobeCreativeCloudClearnerTool, nothing is fixing this problem. When I browse my libraries online, they are all there in the cloud, but not linkking in my XD. Logged in, logged out, uninstalled, cleared library directories, ran Cloud Library tool, even blasted by synced folders and resynced. Changed directories for synced files and did the same. Also getting crash reports about once an hour, even though XD is still running. 

TOPICS
Crash on windows, Known Issue, Product performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2020 0

Have something to add?

Join the conversation