Highlighted

XD microphone input

New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

I'm working on a VUI multimodal concept and I lose the ability to use my microphone during desktop preview after I've previewed the prototype in a browser. If I completely restart my computer, desktop preview works again, but if I preview in a browser, then it stops working again.

When I view the sound preferences panel, the microphone becomes unresponsive showing no input volume detected.

Also in desktop preview, the little blue bar at the bottom telling me to hold the spacebar doesn't show up anymore. I think I may have closed it at one point and it's never come back again. I'm not sure if this is related or not.

I'm on a Mac Mojave, with the latest version of XD.

Hi Spitstickler, sorry that you are experiencing this unexpected behaviour. It is a known issue, please check the workaround here: - Known issues.

Thanks,

Atul_Saini

Views

516

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

XD microphone input

New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

I'm working on a VUI multimodal concept and I lose the ability to use my microphone during desktop preview after I've previewed the prototype in a browser. If I completely restart my computer, desktop preview works again, but if I preview in a browser, then it stops working again.

When I view the sound preferences panel, the microphone becomes unresponsive showing no input volume detected.

Also in desktop preview, the little blue bar at the bottom telling me to hold the spacebar doesn't show up anymore. I think I may have closed it at one point and it's never come back again. I'm not sure if this is related or not.

I'm on a Mac Mojave, with the latest version of XD.

Hi Spitstickler, sorry that you are experiencing this unexpected behaviour. It is a known issue, please check the workaround here: - Known issues.

Thanks,

Atul_Saini

Views

517

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 26, 2018

Copy link to clipboard

Copied

Hi Spitstickler, sorry that you are experiencing this unexpected behaviour. It is a known issue, please check the workaround here: - Known issues.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

Gotcha! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

Hi, I can't find the workaround in the known issues... Experiencing the same problem. What should I do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Che LATEST
New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Hello Atul,

 

I have Catalina OS on both MBP and iMac, microphone is not at all working while recording the prototype.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...