XD shared links not working...

New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

This is really annoying as I have clients waiting to see their designs.

 

Something went wrong error... come on Adobe, please fix this quickly

Views

814

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 05, 2021 Feb 05, 2021
Hi All,   We're so sorry for the inconvenience. There was a known outage which seems to have resolved now, please check again and let us know if you need any further assistance.   Regards Rishabh

Likes

translate

Translate

Translate
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. There is a known outage and our team is working on a fix. I am keeping a track of the issue and will update this discussion as soon as I hear from the team.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi All,

 

We're so sorry for the inconvenience. There was a known outage which seems to have resolved now, please check again and let us know if you need any further assistance.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Was working fine half an hour ago, but now can't create any links, not even with a new doc with no content on it. 4005 says something about non-verication of Adobe ID but we've been using this account for years with no issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi Everyone, 

I keep recieving Error 69 when I try to share my prototype. Anyone else facing the same? Did you manage to solve it?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Is adobe XD server down? Not opening any XD link, showing "Something went wrong".

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Team,

Please check the attached file,
I don't know why my last updated project protype link was not working. it will be shows "

Something went wrong." error. please kindly check and resolve my issue asap. if i again update the link at xd area same error comes again.

 

Thanks,
Charles

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

5C09_0-1612522620574.png

Suddenly the link is not working.!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi Adobe Team,

XD share link not working.

 

5E7A_0-1612522499703.png

Please help since we have an urgent presentation today.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

An hour ago all my published links which were working just fine stopped working, ale of them show error:

"Something went wrong.You can try accessing the link again or, if the error persist..."

 

Please repair it ASAP!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

All my projects are unavailable, started halfway a presentation with a client. Any insights when this failure will be fixt?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Server down? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I have an XD doc which contains designs that are shown to clients regularly. 

Today the share link dropped out and was then not accessible to the users that had been invited to use it (mid presentation). 

 

I logged into the file to check if it was something on our end and received this error when checking the invite list. 'Collaborator status - Error getting invited people'. 

 

error-image.png

 

The link has since come back. Why does it drop out like this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry for the frustration. Our share services were impacted few hours ago which are back to normal now. Would you mind checking again and let us know if you're still experiencing the issue?

 

We'll be happy to help.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi Adobe Team,

 

Suddenly my all links not working. showing some error message which attached. please resolve this problem because client working on these links and this link not opened.

Screenshot 2021-02-05 at 4.31.01 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Screenshot 2021-02-05 at 11.12.10.png

Same for here!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I am having the same problem, no new links are generating and I cannot update published links either. When trying to generate a new link I get the error code 4005, claiming I need to verify my account, but it's already verified and everything worked fine yesterday. 

 

I also cannot access my previously published content through https://assets.adobe.com/links, as it gives me the error code 500. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Same here

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Same here.

 

At first, i got the error 4005.

Now, after 20' dealing with the issue, I see Error -1

Hope Adobe fixes the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Same error codes for me ! So annoying. Really hope it gets fixed ASAP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

same here

 

my client's getting mad now T_T

Screen Shot 2564-02-05 at 18.16.15.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi,
Same hare… Publishing error, published are dead!
Any info from the Adobe stuff?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Same problem here – can't create or load existing sharing links

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Same here. 

 

I'm done with XD, I can't continue to use this in a professional environment. I have people waiting for links and prototypes and they simply cannot work because of Adobe poor servers. It's not the first time, but for me it's the last.

 

I'm switching all my teams to Figma.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

same here!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines