終了

プラグインエラーについて

Community Beginner ,
Apr 22, 2024 Apr 22, 2024

リンクをクリップボードにコピー

コピー完了

こんにちは。

こちらのフォーラムで投稿するのは場違いかもしれませんが、以下の不具合が発生してまして、もし情報お持ちでしたらご教授頂けますと幸いです。

一部のPCでBoris FXのSapphireのPreset Browserを起動すると以下のエラーで起動できません。

 

Error receiving data from Preset Browser

 

ライセンス取得有無、関係なくエラーが出ます。

一部のPCというのはWindows11がPCを購入時にプリインストールされていたPCで発生しており、Windows10、あるいはWindows10→Windows11にアップグレードしたPCではエラーは出ず、Preset Browserが起動します。

Preset Browserのエラーログは以下になります。

 

Fri Apr 19 14:23:07 2024: Log: S_Subprocess: error reading result -3
Fri Apr 19 14:23:07 2024: Error: Error receiving data from Preset Browser

 

上記はS_Subprocessを適用した場合のログですが、error reading result -3が原因かと思いますがこの意味が不明で情報を集めている状態です。

もし、上記のエラーについて情報をお持ちの方が居ましたらよろしくお願いいたします。

 

以下、環境です。

 

OS:Windows11 Pro 64bit

OSバージョン:23H2

OSビルド:22631.3447

CPU:13th Gen Intel Core i5-13600KF

メモリ:64GB

ストレージ:WD BLACK SN850X 1000GB 

グラフィック:NVIDIA GeForce RTX 3060

AfterEffects:22.6.4

Sapphire:10.0 ネットワークライセンス

 

よろしくお願いいたします。

 

キーワード
エラーまたは問題

表示

129

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Apr 24, 2024 Apr 24, 2024

確認ありがとうございます。


GenArts社でリリースされていたバージョンでしたね。


Windowsだと、「管理者として実行」や「Windows10の互換モード」を選択して起動できないでしょうか。

投票

翻訳

翻訳
Community Expert ,
Apr 22, 2024 Apr 22, 2024

リンクをクリップボードにコピー

コピー完了

以前のバージョンのため、もしかするとインストーラーがWindows 11に対応していない可能性があります。
プリセットがインストールされるフォルダーは下記になるので、確認してみてはどうでしょう。

 

 

Windows: /ProgramData/BorisFX/Sapphire/Sapphire/Presets/GenArts

 

ユーザープリセットは下記です。

 Windows: /ProgramData/BorisFX/Sapphire/Sapphire/Presets

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

リンクをクリップボードにコピー

コピー完了

Mukaida様

 

ご返信ありがとうございます。

頂いたフォルダパスを探したところ、恐らくSapphire v10のバージョンが古いせいなのか見当たらなく、以下の場所にそれらしいもの作成されておりました。

C:\ProgramData\GenArts\Sapphire\presets\GenArts

※Preset.png

 

ちなみにWindows10のPCでも同じ場所に作成されておりました。

他に気になる点として以下の場所にあります、preset browser.exeがWindows10だと起動でき、Windows11だと起動できませんでした。

C:\Program Files\GenArts\SapphireAE\preset-browser

※Preset_Browser.pngs

 

このpreset-browser.exeが関係していると思うのですが、OS依存なのか、CPU等のハードウェア依存なのか不明です。

Boris社に問い合わせたほうが良いのは承知しているのですが、有償サポートを契約する必要があるようでダメもとでAdobeのフォーラムへ投稿させていただきました。

もう少しこちらで検証してみます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 24, 2024 Apr 24, 2024

リンクをクリップボードにコピー

コピー完了

確認ありがとうございます。


GenArts社でリリースされていたバージョンでしたね。


Windowsだと、「管理者として実行」や「Windows10の互換モード」を選択して起動できないでしょうか。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

リンクをクリップボードにコピー

コピー完了

最新

Mukaida様

 

早速の返信ありがとうございます。

「管理者として実行」や「Windows10の互換モード」でインストールしましたが効果ありませんでした。

先月購入したのPCでのみ発生してまして、試しにそのPCにWindows10をクリーンインストールし、AE2020とSapphire v10のみインストールしてもSapphireのPreset Browserが起動できませんでしたので、ハードウェアの問題かもしれません。

新しいバージョンのSapphireのPreset Browserは起動できますので、バージョンアップを検討したいと思います。

今まで情報いただきありがとうございました。

感謝します!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines