終了

既存のプロジェクトを開こうとすると応答しなくなる問題

New Here ,
Sep 19, 2021 Sep 19, 2021

リンクをクリップボードにコピー

コピー完了

既存のAfterEffectsプロジェクトを開こうとするとアプリ自体が応答しなくなります。

一部のプロジェクトではなく全てのプロジェクトでこちらの問題が発生します。

 

新規プロジェクトで立ち上げたら問題なく立ち上がりますが、既存のプロジェクトをコンポジションとして使用しようとすると同じ現状が発生します。

 

環境設定の削除や再インストールなどやってみましたが解消されずです。

 

使用環境ですが、Apple M1 メモリ16GBです。

 

回答のほど宜しくお願いいたします。

キーワード
エラーまたは問題 , クラッシュ , フリーズまたはハング

表示

151

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 19, 2021 Sep 19, 2021

リンクをクリップボードにコピー

コピー完了

M1 Macを導入されたときに、After Effectsなどのアプリは以前のMacのバックアップなどから移行されたのでしょうか?
インストーラーを使って一からインストールしている場合は、問題はおきにくいのですが。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

リンクをクリップボードにコピー

コピー完了

お返事ありがとうございます。

 

インストーラーを使ってインストールしております。

 

通常通り使用できていたのですが、2,3日時間が空いた後プロジェクトを開こうとしたら今回の現象が発生しました。

 

再インストールもしております。

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 22, 2021 Sep 22, 2021

リンクをクリップボードにコピー

コピー完了

一般的な対処法としては、環境設定フォルダーの再作成を試してはどうでしょう。
おかしいなと思ったら(Mac OS 版 After Effects CC) 

 

また、M1 Mac(原因がmacOSに取るものか不明)でクラッシュするプラグインが多いので、各プロジェクトに共通で使用しているプラグインはないでしょうか。

 

私の環境では、パーティクル系(Stardust・Particular(現行の2世代前))がクラッシュしています。
Lockdownは、直近のアップデートで改善されました。

思い当たるようでしたら、プラグインをアンインストールしてみてはどうでしょう。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

リンクをクリップボードにコピー

コピー完了

ご回答ありがとうございます。

 

環境設定フォルダーの再作成を試してはどうでしょう。

>>こちら今まで知らなかったので試してみました。

結果としては変わらず既存のプロジェクトは開けないまま(80%ほどで固まる)応答なしになってしまいました、、、。

 

プラグインに関しては、テキストのアニメーションのみの簡単なモーショングラフィックスだったので特別変わったものは使用しておりません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 22, 2021 Sep 22, 2021

リンクをクリップボードにコピー

コピー完了

最新

検証ありがとうございます。

 

原因の特定は難しくなりましたが、
思いつく対処法としては、


・キャッシュを全て削除。
・Macをセーフモードで起動させて、プロジェクトを開いてみる。(フォントに関する問題が改善される可能性があります)

・ファイルをクラウドストレージに保存している場合は、ローカル(デスクトップなど)に移動させて動作確認。
・新規プロジェクトを作成して、既存のファイルを読み込みする。

 

など、試してください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines