終了

最新バージョンのプリセットを旧バージョンへの移行

New Here ,
Mar 12, 2024 Mar 12, 2024

リンクをクリップボードにコピー

コピー完了

今現在Ae2024を使っているのですがソフトウェアが重く、クラッシュしてしまうため旧バージョン(2021)に戻したいです。

そこで2024で作ったプリセットを2021で使おうとするとエラーがでてしまい使えません。

このような場合の解決策はありませんか?
何かプラグインなどでプリセットを変換できないのでしょうか?
プリセットの量が多いため手動で作りなおすのはあまりやりたくありません。

キーワード
エラーまたは問題

表示

73

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Mar 12, 2024 Mar 12, 2024

リンクをクリップボードにコピー

コピー完了

最新

エフェクトは、同じ名前でも改良のため随時プログラムが書き換えられているので、以前のバージョンと互換性がなくなっているものもあります。(エフェクトのバージョンで確認できます)

 

プリセットは移行できないので、2024の問題を解決した方が良いと思います。


公表されている問題としては、下記リンクの「2023年12月リリース(バージョン 24.1)」確認して下さい。
Windowsで多いのは、Trend Micro(ウイルスバスター)が原因になる事例ですが、プラグインがある場合は「OpenCL™ と OpenGL® の互換機能パック」をインストールしていないか確認して下さい。

After Effects での既知の問題 

 

また、環境設定フォルダーの再作成で改善される場合もあります。

After Effects再起動時に以前の環境を「移行しない」を選択して下さい。
おかしいなと思ったら(Windows 版 After Effects CC) 

 

やってみないとわからないので参考ですが、

プリセットを適用したプロジェクトを一つ前のバージョン形式で保存して、下位バージョンで開き、さらに一つ前のバージョン形式で…を2021まで繰り返せば、プリセットを作り直すことができるかもしれません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines