終了

cinema4Dを選択するとエラーが表示され利用できない

New Here ,
May 01, 2023 May 01, 2023

リンクをクリップボードにコピー

コピー完了

このバージョンの AE には、
「Cinema 4D R25 (25.015 以降) をインストールする必要があります」というエラーが
表示されます。

インストールの為に、一度 Windowsのファイルからcinema4Dをアインストールしアフターエフェクトもアインストールし再インストールしました。(add-onでもcinema4D追加済みの表記ありまだ利用できずエラーが表示されます。

他に解決方法はありますでしょうか?

キーワード
エラーまたは問題

表示

793

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
May 02, 2023 May 02, 2023

リンクをクリップボードにコピー

コピー完了

エラーメッセージによれば、インストールされているバージョンがR25以前のため対応できないのが原因と思われます。
Maxonのサイトから2023をダウンロードしてインストールしてみてはどうでしょう。

当方が現在インストールしているバージョンは2023.1になっています。


また、CINEMA 4DはAfter Effects 上から起動させていないと、Liteのライセンス認証ができないので、下記リンクを参考に対処してみて下さい。
Cinema 4D Liteを使おうとすると、なぜ体験版のアクティベーションを要求されるのですか? – 日本語ヘルプセンター 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 02, 2023 May 02, 2023

リンクをクリップボードにコピー

コピー完了

最新
  1. おっしゃる通りR25をアインストールし再度Aftereffectをインストールし最新バージョンがインストールされ正常に使うことができました!ありがとうございます!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines