• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The 3D model is not showing in adobe After Affect Beta 4.2 virsion

Community Beginner ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

what should i do..

there are not showing the 3d model when i import 3d model GLB file.....Screenshot 2023-12-15 113219.png

Bug Acknowledged
TOPICS
Bug

Views

125

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Dec 20, 2023 Dec 20, 2023

Hi @caring_help78496

 

Can you try and change your renderer to "Advanced 3D" at the bottom right of the Comp Window? Its currently set to Cinema 4D if I'm seeing your screenshot correctly. 

If that doesn't work, can you please share your 3d model so we can try and replicate the issue in-house? 

Thanks,

Status Acknowledged

Votes

Translate

Translate
1 Comment
Adobe Employee ,
Dec 20, 2023 Dec 20, 2023

Copy link to clipboard

Copied

LATEST

Hi @caring_help78496

 

Can you try and change your renderer to "Advanced 3D" at the bottom right of the Comp Window? Its currently set to Cinema 4D if I'm seeing your screenshot correctly. 

If that doesn't work, can you please share your 3d model so we can try and replicate the issue in-house? 

Thanks,

- Dacia Saenz, AE Engineering Team
Status Acknowledged

Votes

Translate

Translate

Report

Report
Resources