AE Beta 22.3 not working on M1 Max

Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hello there,

 

As I'm overall impressed with the performance of AE Beta for M1 (running on a 16" M1 Max, 32GB, mOS 12.1). I'm sad to report that I can't manage to launch the 22.3 Beta. 22.1 and 22.2 work, but the latest version crashes on start-up.

 

Is anyone else having the same issue? Because I can't seem to find similar reports online or here on the forum.

 

Thanks,

 

Pieter

 

 

TOPICS
Crash

Views

173

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi @Pirube,

 

Thank you for reporting this issue. Do you happen to have Blackmagic Desktop Video 12.1 installed? That would cause a crash when launching AE. The fix is to update Blackmagic Desktop Video to version 12.2 or higher.

 

Otherwise, could you share any dialogs that are shown when the crash occurs? It could be a plug-in or script panel which is causing the issue, but it's difficult to say without knowing what messages come up. Please be sure to submit the crash report with your email if the Crash Reporter window is shown.

 

Thanks again for reporting, and for any additional information,

- John, After Effects Engineering Team 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hi John,

 

The reports are mailed automagically to Adobe (as per how I've set settings of the crash reporter, for now I need AE to work. When I find the time to install te latest version, I'll post a crash report here. Version 22.1 is laggy, 22.2 is working very well. 22.3 just won't start.

 

I do not have Blackmagic Desktop Video installed.

 

My plug-ins are: 

  • Duik (latest version)
  • Limber
  • Joysticks 'n Sliders
  • Rubberhose
  • Motion 3
  • Boombox
  • Overlord
  • Animation Composer 3 (Mister Horse)

 

All of which are the latest versions available.

 

Thanks for the reply! I hope to find time next week to post a crash report.

 

P.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

My specs: Apple M1 Max, OS version 12.3.1, 32gb memory

 

John, this solution worked for me with the latest update to After Effects 22.3.0. The app originally would never open, but I went ahead and deleted the Blackmagic Desktop Video and AE opened right away. Thanks for the solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources