• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AE Beta 23.2 App Not Starting

Explorer ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Hi All,

I just tried to download and open the Beta v 23.2 on my Mac Studio but the app closes directly before launch. I only see the very first AE splash screen (no loading activity). No crash report generated.

The associated Beta Media Encoder opens fine.

I have the latest non-beta version of AE installed and that's working fine too.

Is anyone else having this issue? Not sure what I'm doing wrong...

Thanks,
Rupert

TOPICS
Crash

Views

435

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 23, 2023 Jan 23, 2023

UPDATE: So I found by clicking 'Open (Intel)' from the Creative Cloud desktop app AE Beta opened. See attached screenshot. No idea why as I'm on a Apple M1 Max chip. It seems to work though. Screenshot 2023-01-23 at 16.31.34.png

Votes

Translate

Translate
LEGEND ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

You will have to provide exact info about your Mac for this report to have any value. I'm sure the devs would also be interested in the relevant logs, so an excursion to your system's log viewer app might also bring up useful details.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Mac Studio (2022)
Apple M1 Max
OS Monterey 12.6.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi @SparkCW

Thank you for reporting this issue. Could you try renaming the current preference files in order to generate new ones? If the preferences are the cause of the crash at launch, we'd love to take a look at them, so please don't delete them or launch while holding mod keys. Follow these steps:

  1. Go to ~/Library/Preferences/Adobe/After Effects (Beta)/
  2. Rename the "23.2" folder to "23.2 old"
  3. Attempt to launch After Effects (Beta)

If After Effects launches successfully, please share the "23.2 old" folder with us (feel free to DM me). If After Effects still crashes on launch, we can see about investigating other possibilities.

 

Thanks again for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Thanks for getting back to me John. That didn't work unfornately. Will send you the "23.2 old" as requested.

Cheers,
Rupert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

UPDATE: So I found by clicking 'Open (Intel)' from the Creative Cloud desktop app AE Beta opened. See attached screenshot. No idea why as I'm on a Apple M1 Max chip. It seems to work though. Screenshot 2023-01-23 at 16.31.34.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

@SparkCW, I'm glad you were able to get it launched under Intel emulation. Since this allows you to open the app, you could enable application logging and hopefully see why it won't load when launched in native Apple mode. To enable application logging:

  1. Go to Help > Enable Logging, then close After Effects (Beta) when prompted.
  2. Attempt to relaunch AE (Beta) in native Apple mode
  3. Go to ~/Library/Preferences/Adobe/After Effects (Beta)/23.2/logs
  4. Please share the "After Effects (Beta) Log.txt" that should exist in the "logs" folder
    It's possible that a component loaded only by Apple mode is causing an issue with the startup, which should be indicated by the application log.

 

Thanks again,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources