cmd shift d - split layer does not work

Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

cmd shift d - split layer does not work

 

 

you need a better bug reporting system in your beta - going to your forum is a bad solve.

TOPICS
Bug

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hi cmatts@cmatts.com,

Thank you for reporting this issue and our apologies for the disruption. A fix for the error with Split Layer has been identified on our end and should be available with the next Beta build ( 22.1.1.40 ). Please let us know if you still see the same issue in the newer 22.1.1.40 build once it becomes available.

 

In regards to better bug reporting, what would you consider to be a more preferrable approach or platform? Using the forum definitely has some issues, but in general we've found that it is easier to communicate directly versus via submitted forms or other methods that hide interactions from the larger community of After Effects (Beta) users.

 

Thanks again for the report and any further input,

- John, After Effects Engineering Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Have bug reporter in app like when it crashes.

Having to log in to this website is enough reason not to report bugs. i dont use it and never know my log info.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources