Multi-frame rendering and GPU usage.

New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

When multi-frame rendering is performed, stop in the middle at the m1 max chip.
Also, GPU usage is too low.
My GPU is 36 cores.
But it's less than 20%.

I randomized the 4K 60fps video.

TOPICS
Error , Performance

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

LATEST

Hi 박5EFE,

 

Thank you for letting us know. If you are using EXR source files then the issue is fixed in the current beta. Separate from EXR we are actively working on fixing a broader issue where After Effects is not honoring the user set memory limit.

 

In the mean time you can bring up Preferences -> Memory & Performance in After Effects and decrease the RAM available for AE. You can also try turning off Multi-Frame Rendering in the same preference panel.

 

Thanks again,

Jason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources