Preview Not Working Pressing Spacebar or when triggering from "Preview" panel

New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Nothing happens when I press the spacebar for playing back a preview, neither when I trigger a preview playback from the Preview Panel.


 
System info
    Application: After Effects (Beta) v22.0.0.38
    OS: macOS v10.15.7, RAM: 72.00 GB, CPUs (logical): 6

TOPICS
Bug

Views

165

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 06, 2021 Aug 06, 2021

The slowness to start preview was mentioned in the annoucement of MFR preview (https://community.adobe.com/t5/after-effects-beta/multi-frame-rendering-is-here-aka-the-multithreadi...) - we are working on making it start instantly, it just requires a few more weeks of coding work to finish it up.

Likes

Translate

Translate
Explorer ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

I had to disable Multi-Frame Rendering in the Preferences for now. Since several beta, the preview doesn't seem to work well anymore, it takes more that 10 seconds to start. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

The slowness to start preview was mentioned in the annoucement of MFR preview (https://community.adobe.com/t5/after-effects-beta/multi-frame-rendering-is-here-aka-the-multithreadi...) - we are working on making it start instantly, it just requires a few more weeks of coding work to finish it up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I have the same problem with the latest version of after effects. The green bar shows that every frame in the workspace is prerendered but after pressing spacebar it takes more than 10 seconds before the playback starts. It feels as if AE is prerendering everything again. When i stop playback and start again i have to wait once more. That's unsuable for larger projects. I was very excited about MFR but now the main function "preview" is working way slower and less reliable than AE 5 years ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

LATEST

Hi H-C-L,

 

Thank you for reporting this. We haven't seen delayed preview start internally since we made fixes in this area. Can you post a description of your hardware, AE version, and an example project? Our first step is to reproduce this in house so we can debug it.

 

Thank you,

Jason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources