ram preview takes a long time to start

Explorer ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

the multi-threading behavior is great, but when I hit spacebar to start playback, the beta takes a very very long time to start doing anything compared to release version AE. Like, over 40 seconds it just sits there and doesn't start at all, even when there's a long chunk of cached green in front of the playhead. Meanwhile release version does it "now-ish".

TOPICS
Feedback , Performance

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 11, 2021 Aug 11, 2021

The slowness to start preview was mentioned in the annoucement of MFR preview (https://community.adobe.com/t5/after-effects-beta/multi-frame-rendering-is-here-aka-the-multithreadi...) - we are working on making it start instantly, it just requires a few more weeks of coding work to finish it up.

Likes

Translate

Translate
Adobe Employee ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

The slowness to start preview was mentioned in the annoucement of MFR preview (https://community.adobe.com/t5/after-effects-beta/multi-frame-rendering-is-here-aka-the-multithreadi...) - we are working on making it start instantly, it just requires a few more weeks of coding work to finish it up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources