Crash after rotobrush freeze

New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Hi,

Loving the new rotobrush but my project keep crashing when I try to freeze the roto. Any reason why this is happening? I've tried this with different versions of the beta as well as different length of clips etc. Shuch a shame as this was/is going to be a very good tool.

 

Regards,

B

TOPICS
Crash

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

LATEST

Hi B,

Thank you for reporting this issue, that's definitely frustrating. To best help us understand what is going wrong:

  • Would it be possible for you to do a screen recording of the crash during Freeze?
  • If you go to Help > Enable Logging and restart After Effects (Beta), the log files created in the After Effects (Beta) preferences/logs folder would also be helpful in finding a fix. Just enabling the logging/restart the app before using Roto Brush and attempting to Freeze the roto.
  • Your system specs and OS version would be helpful as well.
  • If the Crash Reporter dialog comes up after the crash, please fill in your email and a short note mentioning you were attempting to Freeze Roto Brush.

 

Does this happen with any footage or only with a specific piece of footage?

 

Thanks again for the bug report and for trying out Roto Brush 2.

 

Much appreciated,

- John, After Effects Engineering Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines