Multi-Frame Rendering stuck at 0%

Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hey! Congratulations on Multi-Frame rendering! This is wonderful.

I've been trying to use it with a project file I've been recently working on and rendering is stuck at 0%.

Disabling the feature renders just fine. 

Trying to render a new project with some shape layers worked fine.

I can share the project file in private if needed.

 

Thanks so much for your hard work!

 

Screenshot 2021-03-10 182102.png

TOPICS
Bug

Views

222

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 29, 2021 Mar 29, 2021
Apologies for the delay in getting new builds out. 18.2x9 is now available on CCD and contains the update to this issue.

Likes

Translate

Translate
Adobe Employee ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hi @saaroz,

Thank you for reporting this issue with Multi-Frame Rendering. Yes, it would be great if you could share the project file ( with assets if possible ) with us so that we can diagnose what is going on. Feel free to DM a link to the collected projected to me in a private message.

 

Thanks for trying about Multi-Frame Rendering!

- John, After Effects Engineering Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thank you for sending us the project. Definitely hitting an unexpected state in the renderer and it's a bug on our side. We are investigating it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hurray! I'm glad I could help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hello @saaroz 
Good news. We have a fix for this issue and have tested it locally. We will be pushing out a build tomorrow with the fix. 

Thanks for taking out time to test Multi-Frame Rendering and providing your valuable feedback. 

-Joy. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Was that new build in fact pushed out on March 25? Because I just installed the Beta this afternoon, March 26th, and attempting a multi-frame render results in the 0% progress referred to above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Unfortunately, it didn't get out yet. It should be out on Monday or Tuesday though. We'll post back here once it's live. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Apologies for the delay in getting new builds out. 18.2x9 is now available on CCD and contains the update to this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

 

@jenkmeister  @Joy Raisinghani  I'm glad this project file helped with tracing the issue.

Will try giving it a go on my machine as soon as I have some time, I'm very interested in seeing how it performs.

Good luck and thank you for the hard work you guys are putting into this!

Saar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

LATEST

The new build works as expected. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines