Render queue hanging after clicking render

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I am experiencing much improved render times with the beta version of multi frame rendering. Approximately 25 seconds for one of my personal projects I was testing it on, for a comp that would have taken 40-50 seconds on previous versions.

 

However on a particular composition I'm experiencing a significant delay after clicking 'Render' in the render queue, where the render queue is frozen before the render commences. The actual render starts approx 1 min 20 secs after I click the 'render' button.

 

Please note I'm not experiencing this same delay if I try to render the AE pulse benchmark project, which commences fairly quickly after clicking render.

 

Further details about the comp in my personal project:

 

  • It's a large project file with a lot of external media. The media was loading in from a Samsung T3 SSD.
  • I achieved better results (i.e reduced the time it was hanging) when I 'reduced project' to just the composition in question.
  • Another thing worth noting is that the composition in the original project file used expressions where colours of shape layers were tied to a colour picker in a separate comp. Upon 'reducing project', the links to those expressions were cut (28 expression errors) since the reduce project command doesn't include in comps which are only referenced by expressions.
     
    System info
        Application: After Effects (Beta) v18.1.0.28
        OS: macOS v10.16.0, RAM: 16.00 GB, CPUs (logical): 8
TOPICS
Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation