Rotobrush 2: render to .mov has a blackish outline

New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

I'm new to AE and rotobrush but im trying to render out something a roto with rotobrush 2.0 with transparency. When I place the clip overtop a different background but it shows blackish outline when I view it. 

Any tips on how to fix this? 

I thought I could render out a feather but it seems that feather has a black outline?

 

thanks! 
ed.it.son

TOPICS
Feedback, Question

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 22, 2020 Oct 22, 2020
This definitely sounds like what's going on. You need to export using a codec that supports straight alpha (not all of them do).

Likes

Translate

Translate
Adobe Employee ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Please post a pic of your comp, layer and timeline panels and I'll see if anything obvious stands out. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Screen Shot 2020-10-19 at 6.42.33 PM.png

Screen Shot 2020-10-19 at 6.43.07 PM.png

Screen Shot 2020-10-19 at 6.43.30 PM.png

 

Thanks!!!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

This looks like the expected behavior based on the screen shot (i.e., I'm not seeing the black outline). Take another shot, but this time place a light color solid layer underneath the roto layer, so I can see the outline better.  Thanks.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

The black outline happens after I render it and I put it into a different editing software.

 

let me try putting a solid background in AE 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

So I looked into it more and people are saying the blackoutline may because I rendered it premultiplied. So I looked into changing that setting, but when I go to intepret footage, the alpha channel is greyed out and it does not let me change the premultiplied settings. 

 

I want to go straight alpha instead. Any idea how i do this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

LATEST

This definitely sounds like what's going on. You need to export using a codec that supports straight alpha (not all of them do).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines