• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AE refuses to play composition after replacing footage

Engaged ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Do you guys have an email address to send examples too? I can't share this project here. This is a simple comp, replace file with another render. AE refuses to then play the comp, freezes and never plays. This is 100% reproducible bug.

 

This is on multiple machines, all Windows 10 (latest) Nvidia drivers (latest) AE (latest). All workstations have 2xRTX3090s, 128GB RAM, Ryzen 9 5950X. All working over 10GB network to a SAN.

Bug Needs More Info
TOPICS
Troubleshooting , Workflow

Views

256

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 09, 2023 Mar 09, 2023

Hi @martinc13962311,

Thank you for posting those logs! They may be useful if the network/SAN is contributing to the issue. Unfortunately, though, they are not the application logs that show what After Effects is doing when the bug occurs.

 

Please follow these instructions to enable application logging and create the "After Effects Log.txt" file:

  1. In After Effects, go to Help > Enable Logging, then close After Effects when prompted.
  2. Re-open AE, then open your project, replace the footage, and at
...
Status Needs More Info

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi @martinc13962311,

I've created a separate Bug thread so we can more easily distinguish your issue from the one reported in the previous thread. As I mentioned, please send us an application log with the instructions I provided and see if moving the media locally has any effects (if it was on network storage to begin with.)

 

Thanks again for reporting this issue and for any further info you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Hey John, thanks so much. All files are on the SAN. It would really hard to work on this project as it's huge!

 

Here are the log files and system report. Is this all you need?

 

Cheers

 

____________________________________________________________________________

System Components:

Operating System Windows v.10.0.19045.1
----------------------------------------------------------------------------
No conflicts to report.

Video NVIDIA GeForce RTX 3090 v.31.0.15.2849
----------------------------------------------------------------------------
No conflicts to report.

Video Parsec Virtual Display Adapter v.0.38.0.0
----------------------------------------------------------------------------
No conflicts to report.

Audio Innex C470 Audio v.10.0.19041.2604
----------------------------------------------------------------------------
No conflicts to report.

Audio NVIDIA High Definition Audio v.1.3.39.16
----------------------------------------------------------------------------
No conflicts to report.

Audio NVIDIA Virtual Audio Device (Wave Extensible) (WDM) v.4.49.0.0
----------------------------------------------------------------------------
No conflicts to report.

Audio Realtek High Definition Audio v.6.0.9244.1
----------------------------------------------------------------------------
No conflicts to report.

Network Bluetooth Device (Personal Area Network) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network Intel(R) Ethernet Controller (3) I225-V v.1.0.2.22
----------------------------------------------------------------------------
No conflicts to report.

Network Intel(R) Wi-Fi 6E AX210 160MHz v.22.200.0.6
----------------------------------------------------------------------------
No conflicts to report.

Network Marvell FastLinQ Edge 10Gbit Network Adapter v.3.1.3.0
----------------------------------------------------------------------------
No conflicts to report.

Network Microsoft Kernel Debug Network Adapter v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network Microsoft Wi-Fi Direct Virtual Adapter v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network Microsoft Wi-Fi Direct Virtual Adapter #2 v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (IKEv2) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (IP) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (IPv6) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (L2TP) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (Network Monitor) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (PPPOE) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (PPTP) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.

Network WAN Miniport (SSTP) v.10.0.19041.1
----------------------------------------------------------------------------
No conflicts to report.


____________________________________________________________________________

GPU Sniffer Log:
GPUSniffer launching with test mask 574
GPUSniffer command line arguments: -T 574 -E 0 -U 4B3745AA486B511F992015A7@AdobeID -C GB -A "After Effects" -S 397dcfe5-a357-4ac2-8c6a-e3d218755e64 -i 0 -s 1
GPU test phase NotStarted took 500 ms
GPU test phase GFInitialize took 200 ms
GPU test phase TestGPUComputation took 1800 ms
GPU test phase TestDXDisplay took 100 ms
GPU test phase GFTerminate took 0 ms
GPU Sniffer Output:
GPUSniffer testing 574
Initializing GPU Tech:
Try CUDA: 1
Try OpenCL: 1
Try Metal: 0
Try Vulkan: 0
KernelLoadAction: 0
UseOpenGLContext: 0000000000000000
UseDeviceContext: 0000000000000000
UseD3D11Context: 0000000000000000
CUDA system device count: 2
Found CUDA device index: 0 Name: NVIDIA GeForce RTX 3090
No capability restrictions detected - adding device to list
Found CUDA device index: 1 Name: NVIDIA GeForce RTX 3090
No capability restrictions detected - adding device to list
OpenCL system device count: 2
Found OpenCL device Name: NVIDIA GeForce RTX 3090 supportsSSG: 0
Skipping nVidia OpenCL device
Found OpenCL device Name: NVIDIA GeForce RTX 3090 supportsSSG: 0
Skipping nVidia OpenCL device
Finished RED initialization in 90.1048 ms
Finished gpu initialization in 911.733 ms

--- GPU Computation Info ---
Found 2 devices supporting GPU computation.
CUDA Device 0
Name: NVIDIA GeForce RTX 3090
Vendor: NVIDIA
Integrated: 0
Capability: 8.6
Driver: 12
Total Video Memory: 24575MB
CUDA Device 1
Name: NVIDIA GeForce RTX 3090
Vendor: NVIDIA
Integrated: 0
Capability: 8.6
Driver: 12
Total Video Memory: 24575MB
--- DirectX Info ---
Renderer: NVIDIA GeForce RTX 3090
Vendor: NVIDIA
Dedicated Device Memory: 24340 MB
Dedicated System Memory: 0 MB
Shared System Memory: 65489 MB
Max Feature Level: 12.01
Max Shader Model: 6.05
Resource Binding Tier: 3
Resource Heap Tier: 2
Tiled Resource Tier: 3
Tearing Supported: YES
D3D11 Interop Supported: YES

Attached Monitors:
Monitor 0 properties:
Name: \\.\DISPLAY1
Desktop Coordinates: (0, 0, 3840, 2160)
BitsPerColor: 8
Max Luminance: 351.276 nits
Min Luminance: 0.2496 nits
Max FullFrame Luminance: 301.849 nits
Advanced Color Capabilities: OFF
Monitor 1 properties:
Name: \\.\DISPLAY2
Desktop Coordinates: (5760, 0, 3291, 1851)
BitsPerColor: 8
Max Luminance: 1499 nits
Min Luminance: 0.01 nits
Max FullFrame Luminance: 799 nits
Advanced Color Capabilities: OFF
Monitor 2 properties:
Name: \\.\DISPLAY9
Desktop Coordinates: (11520, 0, 2880, 1620)
BitsPerColor: 8
Max Luminance: 270 nits
Min Luminance: 0.5 nits
Max FullFrame Luminance: 270 nits
Advanced Color Capabilities: OFF
Monitor 3 properties:
Name: \\.\DISPLAY10
Desktop Coordinates: (14400, 0, 2880, 1620)
BitsPerColor: 8
Max Luminance: 270 nits
Min Luminance: 0.5 nits
Max FullFrame Luminance: 270 nits
Advanced Color Capabilities: OFF
Finished DirectX Display test in 149.539 ms

--- OpenGL Info ---
OpenGL Test skipped: directx graphics tests already passed.

GPUSniffer process exiting after 2736.87 ms
GPUSniffer result: 529(0x211)
GPU Sniffer result: 529


____________________________________________________________________________

In Process GPU Initialization Log:
Initializing GPU Tech:
Try CUDA: 1
Try OpenCL: 0
Try Metal: 0
Try Vulkan: 0
KernelLoadAction: 2
UseOpenGLContext: 0000000000000000
UseDeviceContext: 0000000000000000
UseD3D11Context: 0000000000000000
CUDA system device count: 2
Found CUDA device index: 0 Name: NVIDIA GeForce RTX 3090
No capability restrictions detected - adding device to list
Found CUDA device index: 1 Name: NVIDIA GeForce RTX 3090
No capability restrictions detected - adding device to list
Finished RED initialization in 35.6244 ms
Finished gpu initialization in 5063 ms

____________________________________________________________________________

Debug database settings:
AEDebugDatabaseVersion: Current: 2 Default: 0
AEResolveQTDataRefs: Current: true Default:
ExporterCalcMaxRequests.OverrideMaxRequests: Current: 1 Default: 0

____________________________________________________________________________

Notable Preferences:
Enable hardware decoding: 1
Enable hardware encoding: 1
Last used renderer name: Not set (will use default value)
Enable display color management: 1
Enable Extended Dynamic Range Monitoring: Not set (will use default value)
Write clip markers to XMP: Not set (will use default value)
Enable growing files: Not set (will use default value)
Missing font replacement: Not set (will use default value)

 

 

 

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Am I being blind.  How do you attach text files? Can see photos or videos.

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Collect files also now crashes AE BTW

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

LATEST

Hi @martinc13962311,

Thank you for posting those logs! They may be useful if the network/SAN is contributing to the issue. Unfortunately, though, they are not the application logs that show what After Effects is doing when the bug occurs.

 

Please follow these instructions to enable application logging and create the "After Effects Log.txt" file:

  1. In After Effects, go to Help > Enable Logging, then close After Effects when prompted.
  2. Re-open AE, then open your project, replace the footage, and attempt to playback.
  3. Go to Edit > Preferences > General > Reveal Preferences in Finder
  4. In the folder that is revealed, please share the "After Effects Log.txt" that should exist in the "logs" folder.

 

Please send the resulting "After Effects Log.txt" to me in a direct message, since the log contains system paths that should remain private.

 

Thanks again,

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report