• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

aerender.exe (23.1.0) crash "The procedure entry point GetSystemDpiForProcess could not be located"

0 Votes
New Here ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

Hi, I am experiencing an problem with aerender.exe in 23.1.0
Looks like this is an similiar problem here: https://community.adobe.com/t5/after-effects-discussions/aerender-exe-fails-with-quot-the-procedure-...

but I am not using Azure VMs but local Renderblade servers from Dell with Win10
The latest and legacy Redists are installed. I have the feeling that aerender wants a physical GPU since the new versions. Could that be possible? I mean, it would suck, but it would be at least a explaination.
If so, maybe a command flag like -nogpu could help to tell aerender.exe not to search for GPU related stuff at startup.

I would be very happy if some would consider it somehow important. The current workaround is to use an earlier version of afx, but that cannot last forever.
Many thanks
Andreas
Screensho_rendernode.png

Bug Unresolved
TOPICS
Crash

Views

31

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation