• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects Clone Stamp Won't Release

Enthusiast ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

This has been driving me nuts for years. I'll be clone stamping something, I'm on frame 45 and clone 829, and the while I'm painting, the stamp won't "release," meaning when I let go of the mouse, the stamp tool remains engaged and paint chaos begins. I have not found a way to reliably release the tool other than button mashing. Caps Lock doesn't work, saving doesn't work. 

 

It is extremely frustrating and I'm surprised to find that no one has posted about it!

 

Any ideas on how to "release" the stamp tool? 

Bug Needs More Info
TOPICS
Workflow

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 07, 2023 Apr 07, 2023

Hi @trashcaneron,

Thanks for reporting this issue. Since this seems like more of a Bug than an Idea, I've moved it over to our Bug forum.

 

Would you be able to provide a screen recording of the issue when it happens? Additionally, what are your system specs and what type of input device (mouse, pen, tablet) are you using?

 

Thanks for reporting this issue and for any further information you can provide,

- John, After Effects Engineering Team 

 

Status Needs More Info

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Hi @trashcaneron,

Thanks for reporting this issue. Since this seems like more of a Bug than an Idea, I've moved it over to our Bug forum.

 

Would you be able to provide a screen recording of the issue when it happens? Additionally, what are your system specs and what type of input device (mouse, pen, tablet) are you using?

 

Thanks for reporting this issue and for any further information you can provide,

- John, After Effects Engineering Team 

 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Enthusiast ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Hi John - here's a link

This has been an issue for me for years. Several systems. 

Have encountered with Trackpads + Mice. 

Currently working on an M1 Max / 64GB Ram 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

LATEST

Hi @trashcaneron,

Thank you for making that recording. Unfortunately, it doesn't show enough of the UI to give us a better understanding of what might be causing the issue. Would you be able to share a fullscreen recording, rather than a cropped one? Feel free to share the link with me privately to avoid posting it publicly, it will not be shown to anyone outside our team or used for any purpose other than understanding the bug.

 

Thanks again,

- John, After Effects Engineering Team  

Votes

Translate

Translate

Report

Report