• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error: File "my.mp4" cannot be opened, it may be in an unsuppoted format. (86 :: 1)

Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I tried to import any video and reported "

After Effects error: File "name.mp4" cannot be opened, it may be in an unsuppoted format. (86 :: 1)

 

1) I tried to downgrade to AE2003, not work

2) tried to import  H.264-MPEG4,   MPEG4 , not work (They can play in VLC player)

 

What can I do now? Attached the log,  I hope someone can help me.

 

(My notebook is 11th i5-1135G7 with 16RAM in Windows 10)

Bug Needs More Info
TOPICS
Crash

Views

177

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jan 24, 2024 Jan 24, 2024

Hi @IT33686178rkcz,

Thanks for reporting this issue, sorry to see you're experiencing this when trying to import footage.

 

  • Are you able to import other types of video files, e.g. .avi or .mov files?
  • Have you been able to import .mp4 files into After Effects on this system previously?

 

Thank you for attaching the log! That is helpful as we continue to investigate.

 

Thanks again for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Are the files stored in One Drive or some other cloud based file syncing folder? Just want to confirm they are actually downloaded before you're trying to import them.

 

Can you share one of the files you're trying to import so we can attempt to reproduce the issue?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Hi @IT33686178rkcz,

Thanks for reporting this issue, sorry to see you're experiencing this when trying to import footage.

 

  • Are you able to import other types of video files, e.g. .avi or .mov files?
  • Have you been able to import .mp4 files into After Effects on this system previously?

 

Thank you for attaching the log! That is helpful as we continue to investigate.

 

Thanks again for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

All of the media are in local drive

 

I captured the MP4 from my Google Pixel. 

I imported the orginal one, failed.

Then I use "handbrake" to convert to MP4 or MP4 (H.264), also failed.

 

Then I use my NikonZF capture mov ( HEVC (H.265)), also failed.

 

For all above case, I tried in both AE2023 and AE2024

 

I also tried delete the AE2024 and install again.

(I had deleted the setting in c:\user\appdata\*  before re-install)

 

In my Windows, all the video can be played by VLC player 3.0.20

 

So, what can I do now? Thanks again

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

I open the tutorial "lean the basic".  the mp4  inside the tutorial can be played and used.

 

I renamed the mp4 to other file name and tried to import, but failed.

 

So what is the problem??

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Hi I really need your advise......

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

LATEST

I think the problem is caused by the hardware.

 

This is because I face the same problem of using same model of notebook.

 

All of my notebook are HP Probook.

 

I do not have any other notebook to test.

Votes

Translate

Translate

Report

Report