• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects error {unexpected match name searched for in group} ( 29 :: 0 )

New Here ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Urgent help needed! This error is preventing me from using AE whatsoever. It first showed up after I made a new comp and attempted to use the text tool. The second I clicked to open a new text layer, the error message in the title popped up followed by a (26 :: 82) strange situation [0/1] message. I've tried what feels like everything: purged the media disc and cache, updated AE, restarted my computer. Nothing works.

 

As a test, I tried opening a new comp and creating a shape layer. Same issue, but this time the error message kept reopening every time I closed it, and I had to force quit AE. I'm completely stumped, and there doesn't seem to be much info about this specific error available. Any help would be greatly appreciated!

 

Version: 23.5 then 23.6

Platform: PC

OS: Windows 10 Pro

Bug Needs More Info
TOPICS
Troubleshooting

Views

191

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Adobe Employee ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Hi @BigSandwich3,

Thank you for reporting this issue. Do you still see the error if you start After Effects in Safe Mode? Safe Mode is available in the Preferences under Startup & Repair.

 

If the error doesn't show up while you are in Safe Mode, try resetting the preferences with Reset All Preferences to Defaults... in the same Startup & Repair section.

 

Thanks again,

- John, After Effects Engineering Team

Status Needs More Info

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Did you migrate your preferences from one version to the other?

 

Can you try starting in safe mode and seeing if the problem persists while in safe mode? If it does not, it could be that your preferences are causing problems.

 

If it does fix the problem, please don't delete those preferences, insted save them to a zip file so we can diagnose what the problem might be.

 

Any hints as to how to reproduce the problem would be helpful in diagnosing the problem.

 

Votes

Translate

Translate

Report

Report
New Here ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Thank you for responding so quickly!

Starting in Safe Mode seemed to solve the issue at first. I opened a completely fresh project, and everything worked as expected. Then I tried going back to my actual work (still in Safe Mode), and the error message started showing up again. If it's something wrong with my project file, how should I go about fixing it?

Thanks again!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

LATEST

@BigSandwich3, would you be able to share the project privately with us? That would better allow us to troubleshoot what might be going wrong in the project. A direct message with a link would be easiest.

 

Another troubleshooting option would be to close as many panels as possible e.g. open the Minimal workspace, and see if that avoids the error. If so, try opening panels one by one until the error shows up again, then let us know which panel causes the error.

 

Thanks again,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report