• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Alpha + RBG AE exports (MOVs) not transparent in Premiere

0 Votes
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Version 22.6.0 on Mac OS 12.6

 

I'm trying to export MOV files with transparent bg and when I bring them into Premiere the bg is black. I've done this for years without issue. Might be a 2022 update bug? RGB + Alpha isn't even an option (grayed out) unless I switch the Format to AIFF (or something) and then BACK to Quicktime. Have tried ProRes 422 and 4444, matted and unmatted.

 

I am capable of using Dynamic Link, it just isn't as practical in some use cases. Whatever your opinion is of that, I should still be able to export transparent bg MOVs.

Bug Needs More Info
TOPICS
Import and export , Troubleshooting

Views

53

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Nov 30, 2022 Nov 30, 2022

Hi @AdamAnonymous,

Thanks for trying this out in 23.0. ProRes 422 doesn't support alpha channels, but 4444 should allow you to export with alpha. Would you be able to export a clip and share a link here, along with a screenshot of the Render Settings and Output Module?

 

Thanks again,

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi @AdamAnonymous,

Thanks for reporting this issue. What you've described sounds very much like a bug that we've fixed in 23.0. Would you try installing the newest version of After Effects and let us know if you still have this issue? It should install alongside your existing 22.6 version.

 

Thanks for reporting this issue and for any further information,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Just tried in 23.0, same issue.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

Hi @AdamAnonymous,

Thanks for trying this out in 23.0. ProRes 422 doesn't support alpha channels, but 4444 should allow you to export with alpha. Would you be able to export a clip and share a link here, along with a screenshot of the Render Settings and Output Module?

 

Thanks again,

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report