• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Center Anchor Point Function

New Here ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

Not sure if this is a bug. I may just need some help.

Steps to reproduce:
    1. Create a Shape layer. right click > Transform > center anchor point in Layer Content.
 
Result: When You try to center the anchor point to the shape layer or use the hotkeys. It doesn't center the anchor point.
Expected: It should center the anchor point... Unless in the new 23.4 update this has fundamentally changed, this is really annoying that it doesn't work like previous versions.
 
System info
    Application: After Effects v23.4.0.53
    OS: macOS v13.2.1, RAM: 64.00 GB GB, CPUs (logical): 10

Bug Acknowledged
TOPICS
Compositing and VFX , Workflow

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 18, 2023 May 18, 2023

Hi @BTJCreative,

 

Thanks for posting this. In a simple test, I'm not experiencing any problem with the Center Anchor Point In Layer Content command on a shape layer.

 

Does the problem only occur for you on shape layers, or is it on any layer? For example a solid with a mask on it.

 

Could you please try starting After Effects in Safe Mode? Go to Preferences > Startup & Repair, and click on the Start in Safe Mode button. Then restart After Effects and test the problem. (The next time you restar

...
Status Acknowledged

Votes

Translate

Translate
1 Comment
Adobe Employee ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

LATEST

Hi @BTJCreative,

 

Thanks for posting this. In a simple test, I'm not experiencing any problem with the Center Anchor Point In Layer Content command on a shape layer.

 

Does the problem only occur for you on shape layers, or is it on any layer? For example a solid with a mask on it.

 

Could you please try starting After Effects in Safe Mode? Go to Preferences > Startup & Repair, and click on the Start in Safe Mode button. Then restart After Effects and test the problem. (The next time you restart After Effects, you will be returned to a normal start.)

 

If this solves the problem, my first suggestion would be to reset the preferences. BUT before you do, we'd like to take a look at the "bad" files. Go to Preference > Startup & Repair, and click the Reveal Preferences in Finder button. Make a copy of the 23.4 folder here before resetting preferences. If resetting the preferenced does fix the problem, please zip up that folder and DM it to me. If it doesn't fix the problem, you can restore your old preferences from that copy.

Status Acknowledged

Votes

Translate

Translate

Report

Report