• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Changes made to composition are not visible in composition viewer

Community Beginner ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

AE v23.4

Monterey 12.6.6

Mac Pro (2019)

3.5 GHz 8-Core Intel Xeon W

48 GB 2666 MHz DDR4

AMD Radeon Pro W5500X 8 GB

 

Since updating to 23.4, any time I make a change to any element of a composition (such as updating text or adjusting the scale/position of an image layer), the change will be made, but it won't be visible in the composition veiwer. I've confirmed this by making the change and seeing the change reflected in the linked composition in Premiere. Rebooting and doing a cache clear fixed the issue, but only temporarily. 

 

This is massively impacting my productivity. Has anyone else encountered this issue?

Bug Needs More Info
TOPICS
Dynamic link , Performance , Troubleshooting , UI and UX

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 06, 2023 Jun 06, 2023

Hi @theTallest77

Thank you for reporting this issue, sorry to see this is affecting your productivity. Does the issue persist if you disable hardware acceleration for the Composition panel? That option is located under Preferences > Display > Hardware Accelerate Composition, Layer, and Footage Panels.

 

Does the issue occur across all projects or only certain ones? And are any third-party plug-ins installed?

 

Thanks for reporting this issue and for any further information you can provide, 

- Jo

...
Status Needs More Info

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

Hi @theTallest77

Thank you for reporting this issue, sorry to see this is affecting your productivity. Does the issue persist if you disable hardware acceleration for the Composition panel? That option is located under Preferences > Display > Hardware Accelerate Composition, Layer, and Footage Panels.

 

Does the issue occur across all projects or only certain ones? And are any third-party plug-ins installed?

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

This occurs on all AE projects I've tried to edit. No third party plugins are being used. Disabling hardware accel didn't work.

 

We work remotely and we access our content on a remote AWS server via VPN, so there's always been a fair amount of lag that we've gotten used to. This is different in that the changes simply don't happen and I have to force them to happen by doing a cache clear.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

Thanks for that additional info @theTallest77. Even though no third-party plug-ins are being used, are any installed? Plug-ins can affect performance even if they aren't being used in a project. The same is true of any third-party panels or extensions (in the Window > Extensions menu).

When you work remotely, do you remotely view another machine or do you only source media from a server? In either case, are you able to try working locally or with local media and see if the problem persists? Any additional details about what clients or protocols are being used may be helpful here.

 

Thanks again,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 07, 2023 Jun 07, 2023

Copy link to clipboard

Copied

I can confirm I have no third party plugins installed currently. The media is accessible via a mounted share, and we edit locally. I've tried transferring the AE project to my desktop and the issue persists.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Going to keep this thread alive in the hopes that someone else is experiencing this issue, but it seems like I might be the only one. 

Some additional info:

1) It would appear that not only are any changes I make not visible in the comp viewer panel, but any time I make a change to anything in the comp, the viewer freezes on that frame. AE itself does not freeze, but whatever frame is showing when I make a change is the frame I see, regardless of where I put the CLI on the timeline.

 

2) I tested this on an older iMac with a different GFX card and Big Sur with AE v23.4 and the same issue occurred there as well. AE v22 does not exhibit this issue.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

this is definitely occuring to me too. I'm on a project created in 22, now updated and the text changes I make are not reflected in the composition viewer, nor, rather alarmingly, are they rendering out properly.

I'm on Win 10, 64GB ram, GT1080 up to date using the Studio driver.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

LATEST

I'm still encountering this issue months later, and it is now starting to affect other members of my team, which is starting to concern our managers. Happy to answer any other questions you may have, I am quite eager to resolve this.

Votes

Translate

Translate

Report

Report