• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Hide After Effects failing on Mac OS Ventura

3 Votes
Contributor ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

I've been seeing issues with Cmd-H ever since upgrading to Ventura, but unlike the Save As… dialog cursor bug, I haven't seen this one mentioned elsewhere. AE often fails to hide when I use Cmd-H. The UI focus shifts to the Finder, but the AE window remains visible. If I minimize AE, undocked panels remain visible and cause issues. Using the menu command After Effects > Hide After Effects seems to work more consistently than the keyboard shortcut, though that may be coincidence. The problem as a whole is intermittent, not constant, so it's hard to test and provide specific detailed descriptions.

Bug Needs More Info
TOPICS
UI and UX

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Dec 22, 2022 Dec 22, 2022

Hi @SteveKirby,

Thanks very much for reporting this issue. When you're in the state where After Effects does not hide correctly, try clicking on the After Effects icon in the Dock. Does it hide as expected after that? It sounds like After Effects might be in a "half-focused" state to start with and clicking the Dock icon might fully focus it so that it can be properly hidden/defocused.

 

Additionally, what is "Use System Shortcuts" set to in Preferences > General?

 

Thanks for reporting this iss

...
Status Needs More Info

Votes

Translate

Translate
11 Comments
Adobe Employee ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Hi @SteveKirby,

Thanks very much for reporting this issue. When you're in the state where After Effects does not hide correctly, try clicking on the After Effects icon in the Dock. Does it hide as expected after that? It sounds like After Effects might be in a "half-focused" state to start with and clicking the Dock icon might fully focus it so that it can be properly hidden/defocused.

 

Additionally, what is "Use System Shortcuts" set to in Preferences > General?

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Hey @JohnColombo thanks for responding. You are correct - clicking on AE in the dock did make it possible to Hide it as expected. My 'Use System Shortcuts' is checked on.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Same issue on two different Macs. Command + H doesn't hide AE, it keeps the AE interface just as it was, but makes it inactive. So the inactive AE interface is then covering up the OS desktop. Yes, it works to right + click on the Mnemonic icon in the dock and select "Hide", but command + H produces this strange behavior.

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

I just had the same issue again, but this time I had to click on the app icon in the dock twice. The first time I did so, AE came back into focus but still did not disappear when I hit Cmd-H (it just shifted focus to another app but the AE UI remained in place). 

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Having the same issue on two different computers. M1 Ultra Mac Studio and M1 Max MacBook Pro, both on Ventura 13.1 and After Effects 23.1. Re-calling AE from the dock doesn't always work but constantly hiding and calling it back from the dock eventually lets you hide it. But yeah, happening on two machines over here. Also noting that Use System Shortcuts is checked on my end.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

Same issue. But clicking on it in the dock doesn't help at all.

MacBook Pro 14" M1 Max

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Same issue here, and stopped by this site to report. Since updating to Ventura I'm seeing that I can no longer hide AE unless I use the same technique by going to the dock and selecting "Hide". I use all of the other Adobe production apps and they seem to be OK so far (Premiere, Audition, as well as Photoshop and Illustrator). 

 

Per your note @SteveKirby, "Use System Shortcuts" is checked. I tried un-checking to see if that made any difference, fwiw.

 

Will stay tuned for a patch.

Votes

Translate

Translate

Report

Report
Contributor ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This was happening so much that I've been forced to change my AE pref to not 'use system shortcuts' and adapt my aging muscle memory to use the default Ctrl+Cmd+H. If only Illustrator could use the same combination (which Photoshop also defaults to)… (seems like AI can't acces the Mac ctrl key for some reason).

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same issue here. imac 3.6, 8-core, i9, 72GB RAM, 13.1 Ventura. Command + H not working, right clicking AE in the dock and selecting "hide" works about 40% of the time. "Use System Shortcuts" is checked in Preferences. To finally get it to hide, I have to try hiding about three times before it will actually hide it. Please, please fix. This is super annoying. I hide AE dozens of times a day.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

I have continued to have this problem as well since updating to Ventura. Currently on Ventura 13.1, AE 23.1. "Use System Shortcuts" is checked on.

Sometimes it hides when I click the icon to refocus, sometimes I have to click it twice, and sometimes nothing works. I have trouble hiding it all ways: command + H, option + clicking dock icon, and right-clicking dock icon > Hide

Votes

Translate

Translate

Report

Report
Contributor ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

LATEST

Yes, same. I thought that 'use system shortcuts' had fixed it but no, it still happens with the default Ctrl+Cmd+H to Hide (maybe slightly less often).

Votes

Translate

Translate

Report

Report