• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Initial Error when using expression on Effect Opacity

Community Beginner ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Hi all,

I'd like to let Effect Opacity to follow another layer's, but I've got Initial Error when using expression on Effect Opacity. The screenshot is attached, the version is the latest update on 5/5/2023.

Thanks in advance!

 

 

Untitled.png

 

Bug Needs More Info
TOPICS
Compositing and VFX , Expressions , Troubleshooting , Workflow

Views

116

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 05, 2023 May 05, 2023

Hi @Gnefnap,

Thank you for reporting this error. Could you please provide a list of the actions/steps you took to apply the erroring expression? The screenshot shows that Copy with Property Links might have been involved. It would also be helpful to know specific what version of After Effects you are using, as well as your OS version.

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team  

Status Needs More Info

Votes

Translate

Translate
3 Comments
Adobe Employee ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Hi @Gnefnap,

Thank you for reporting this error. Could you please provide a list of the actions/steps you took to apply the erroring expression? The screenshot shows that Copy with Property Links might have been involved. It would also be helpful to know specific what version of After Effects you are using, as well as your OS version.

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team  

Status Needs More Info

Votes

Translate

Translate

Report

Report
Participant ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Over the years, I've been having various issues when using expressions on Effect Opacity properties too. Sometimes expression errors, sometimes the effect misbehaving (producing weird results). These issues disappear once I remove the expression. Unfortunately, I don't have a current example as I also don't know how to reproduce it as it seems to happen somewhat randomly. Nevertheless, I +1 the bug report.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

LATEST

Hi @JohnColombo 

Thank you very much for your promptly reply!

My OS version:
Microsoft Windows [Version 10.0.19044.2846]

After Effects version:

23.3.0 (Build 53)


However, the same as @ConstantinMaier mentioned, I currently have no idea how I can reproduce the issue. The issue didn't happen at once as if it was okay, it came after a while, very strange. Hope the information helps.

Votes

Translate

Translate

Report

Report