• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Low Framerate in OCIO workflow

Community Beginner ,
May 30, 2023 May 30, 2023

Copy link to clipboard

Copied

Computer: Core i7 3.GHz | 64G RAM | RTX 3080
AE: 23.2 (build 65) CUDA enabled

Monitor: BenQ 4k

 

ISSUE:
When trying to preview 4k+ footage using the OCIO color managed workflow, the max preview playback speed seems to be reliant on the "magnification" or scale of the comp window. At 25% it plays at 23.976fps, at 50% it plays around 15fps it plays at around 6fps. This is REGARDLESS of the quality. It happens at quater, half or full quality. When the color display space on the comp window is set to none, everything plays correctly. When it is color managed to say sRGB or Rec709 the playback framerate drops. If the color space is set to none and an adjustment layer using Open Color IO is used, it plays back just fine. This seems to be a CPU related post process effect using the internal OCIO that is clunky and unnecessary. It is only using 65% of the CPU however can't seem to playback the video at the speed needed. This happens on ALL of our machines regardless of processor or GPU configuration. It seems to be ok with 1080 footage however we can not find any setup that works with 4k. If there is no work around for this, it seems to be a bug or highly inefficient code for handing OCIO. 

 

Bug Unresolved
TOPICS
Performance , Troubleshooting , UI and UX

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 30, 2023 May 30, 2023

Please check if Hardware acceleration for Composition is enabled in Preferences,

Screenshot 2023-05-30 at 10.00.20 PM.jpg

Votes

Translate

Translate
2 Comments
Adobe Employee ,
May 30, 2023 May 30, 2023

Copy link to clipboard

Copied

Please check if Hardware acceleration for Composition is enabled in Preferences,

Screenshot 2023-05-30 at 10.00.20 PM.jpg

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

LATEST

Thank you! That solved it. I guess I assumed that the Mercury GPU on/off option controled the UI too. 

Votes

Translate

Translate

Report

Report