• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
10

No audio or visible waveform after update to AE 2023

Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

I updated to AE 2023 and opened a compositon, but when I toggle the waveform it does not show up and no sound plays. I checked that the audio is on, other apps still provide sound, I double checked the computer's audio output and AE's audio output, etc. and still nothing. When I shortened the clip at the beginning, a solid green bar showed up where the waveform was supposed to be, and when I hit play I heard a loud crackle/static sound, but then it immediately went quiet again and the green bar disappered. I tried rendering the file to see if there would be audio in the mp4, and there was still no sound.

 

Re-installing and utilizing AE 2022, version 22.6.0 (Build 64) was the only was I was able to edit with sound and see the waveform.

 

Windows 11 Pro | AE 23.0.0 (Build 59)

 

AE.2023_screen.grab_audio.panel.png

AE.2023_screen.grab_no.audio_waveform.png

Attempted to render and see if sound was in mp4 below (it was not)

AE.2023_screen.grab_file.rendering.png

Re-installing AE 2022 v22.6.0 below

AE.2022_screen.grab_audio.panel.png

 

Thank you for any help!!!

 

Bug Fixed
TOPICS
Troubleshooting

Views

3.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 16, 2023 May 16, 2023

Hi all,

This issue has been fixed in After Effects 23.4, now available to all customers. Please install the latest version of After Effects and let us know if you continue to experience this issue.

 

Thanks again for reporting this issue,

- John, After Effects Engineering Team 

Status Fixed

Votes

Translate

Translate
36 Comments
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hi there! I am also having the same issue after updating to the newest version. Audio works when installing previous version. Hopefully someone has a solve!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

Hi @amandag45141226 & @KatherynS,

Thank you both for reporting this issue. Would either of you be able to share footage or an audio file that exhibits this issue when imported into After Effects 2023? Does it seem to be happening only with specific imported files or with all files that have audio?

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

For me it happens to all video files that have audio (mostly working with MP4s), both those already in the file and all the newly imported ones I tested with AE 2023.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

Thank you for that info @KatherynS. What are your OS and hardware specs? Trying to establish if this is perhaps related to Windows 11, or something else you may share in common with @amandag45141226.

 

Thanks again,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

I have the same issue on a Mac  - running macOS Big Sur

Votes

Translate

Translate

Report

Report
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Same Problem. macOS Monterey (12.4)

Votes

Translate

Translate

Report

Report
New Here ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

I had/have the same issue. I found a solve which worked for me. I opened the audio file in question in Audition, and saved it out as 44.1khz, stereo, mp3. Reimported and my waves & audio was once again present. Hope this helps others.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Thanks for that potential workaround @jeffrey27261050wmjc! And thank you for the additional reports, @Stewart5E8C and @andreasd27735736. This issue appears to be affecting multiple platforms/operating systems.

 

We haven't yet been able to reproduce this issue in-house, but we have released a new 23.1 version of After Effects with many bug fixes, including some for audio formats. If possible, please try installing AE 23.1 and let us know if this audio issue persists.

 

Thanks again,

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Hi I'm still having the same issue with the 2023 update. I have only one question if you use a older version is it still compatible with aencoder ? 

 

Votes

Translate

Translate

Report

Report
New Here ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Im having the same issue with 2023 - however i opened 2022 version and the audio works. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

I updated to 23.1 and getting the same issue with .mp3, .mp4 video, etc. . And now my file cannot be opened in a previous version. I'm hoping to get this resolved asap as my client is waiting. 

Votes

Translate

Translate

Report

Report
New Here ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

I'm having a problem like this. Worked for several days and just realized that new version 2023 (23.0-23.1) There is no sound at all.

When playing audio test, I can see the sound curve is normal. but didn't hear sound at all.
Including the sound of the tool buttons in the program are not heard as well.


I tried both checking audio hardware.Try creating a new file. Multiple test files But I couldn't hear it.
I try to find a solution found on the Internet But I can't solve this problem.

When testing the old version 2022 (22.6), the sound comes normally.
But will move back to work in the old version I can't do it anymore.
Because the work file has already been updated to 2033
It can't open the old version anymore. Anyone have a solution?
thank you

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

Same problem, running AE 23.2 on a Windows 10 Pro system. Premiere Pro had no problem with the audio. I imported the video clip into Premiere and exported it as a new file. That new clip worked in AE without trouble. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

I was having exactly the same problem as all of you. But I converted my video clips in media encoder to have 44.100khz audio and then it worked fine. Not sure if AE has a problem with different khz rates but 44.100 worked fine when others previously wouldnt work

Hope this works for everyone else?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Add me to the party. Windows 10 Enterprise, AE 23.2.1.

 

Original mp3's were 16Hz 32kbps exported from Audition (from a Teams recording). Converted to 44.1Hz wav with AME, and now I have audio and waveforms. Ah, the joys of working around Adobe product bugs. Most efficient software ever! /s

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Its so embarrising that Adobe still hasn't resolved issues like this. You can see this same exact issue almost EVERY update going back over 5 years. I am also having this same problem AGAIN just trying to edit a simple video and its reasons like this that I tell all of the new editors I meet to use somehting else. I can see everyones failed attemps trying to clear cache, delete preferences and a whole bunch of the usual things Adobe suggests as attemps to fix their terrible program issues. Even if these things worked we shouldnt have to do them just to use the software. Would your car be usuful if you had to rotate the tires each time before driving? FIX YOUR ISSUES ADOBE!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Hi all,

Thank you again for reporting this issue. We are looking into this issue, but it would extremely helpful if one of you could share an affected MP4 or audio file with us that doesn't play in the latest versions of After Effects. Please share a link here in the thread or feel free to reach out in a private message.

 

Thanks again for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

This is one of many issues, I can't even use the program at all right now necause of the lag! Upon opening it it immediately freezes and takes actualy minutes to unfreeze and act on the buttons I pressed. I'm not going to send screen shots or info because Ive seen the thread of so many other users having the exact same issues and I know you wont be able to help me until the program is fixed. Adobe is restricting us from using older versions yet refusing to fix current one. I have a project due at the end of the month and I have to now learn Da Vinci just to complete it. I will certainly be swithcing over when I get more comfortable, I cannot take the lack of care Adobe has for its product or customers. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

We believe we've identified the cause of the issue and as a few in this thread had identified, audio at 16K sample rates were not being handled correctly. We also discovered that sample rates of 64K, 88.2K and 176.4K were also not working correctly. In these 4 cases, audio was being forced in a 44.1K sample rate causing play back and rendering issues. 

 

The fix will move into public beta later this week, and into the next full release of AE in a few weeks from now. Before then, you can convert the audio with Media Encoder to another bit rate (44.1K or 48K) to restore the audio. 

Status Investigating

Votes

Translate

Translate

Report

Report
New Here ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

I've updated to 23.3. today and it's still not fixed.
Audio and AE Project have the same sample rate.

Votes

Translate

Translate

Report

Report
Explorer ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Well, I updated to 2023 and now the sound on imported videos is gone again. I will downgrade the AE version...  once again. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

The fix will be available in 23.4, which is rolling out tomorrow for all users.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Hi all,

This issue has been fixed in After Effects 23.4, now available to all customers. Please install the latest version of After Effects and let us know if you continue to experience this issue.

 

Thanks again for reporting this issue,

- John, After Effects Engineering Team 

Status Fixed

Votes

Translate

Translate

Report

Report
Explorer ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

This issue is not fixed, same problem after update

Votes

Translate

Translate

Report

Report
New Here ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

The same problem has not been solved yet after update 23.4, pls resolve it faster

Votes

Translate

Translate

Report

Report