• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro (24.0) to After Effects (24.0) Dynamic Link not working

Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

When using Dynamic Link to make a new After Effects composition out of my Premiere project, the AE composition is just completely empty. I've made a very simple Premiere sequence out of just mp4 files. This has been happening before too, I am unsure of for how many versions, but researching this issue I was able to find unsolved forum threads all the way from 2019.

 

Using Premiere to cut my footage and doing rest of the effects in AE is crucial for my workflow as managing video clips in AE is much more tedious and inefficient. Please help!

Bug Needs More Info
TOPICS
Dynamic link

Views

518

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Oct 12, 2023 Oct 12, 2023

Have you restarted your computer since installing AE/PPro 24.0? There may be a lingering Dynamic Link process from 23.6 hanging around interferring. 

Status Needs More Info

Votes

Translate

Translate
5 Comments
Adobe Employee ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Have you restarted your computer since installing AE/PPro 24.0? There may be a lingering Dynamic Link process from 23.6 hanging around interferring. 

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

Same here. We recently updated to PP version 24 and AE version 24, and all the dynamic links in a pre-existing project have ceased to connect. We have tried reverting to version 23 for both pieces of software and no luck. The Adobe software identifies that the project has been saved in a newer version of PP. We have also reviewed previous versions using (Version History and Auto-Save) and had no luck. We even lost the main sequence at one point. However, we recovered it. Any guidance would be appreciated! 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

Did you restart your computer after installed AE 24? Might be that lingering dynamic link connections were still active causing the wrong version of the products to be searched for. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

Thanks for the reply and yeah I did. This has also been a problem in previous versions. I just can't remember when I first came accross it so I can't give detail on how long it's been an issue.

Sorry for such a late reply, I've been using "Replace with After Effects Composition" instead which is good enough for my workflow. Dynamic Link still doesn't work though.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

LATEST

I have the same problem. Time to just use clip studoio I guess! #clipstudio 

Votes

Translate

Translate

Report

Report