• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Cached preview needs 2 or more frames to playback" AE keeps throwing that error for no reason

New Here ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

When I make changes to a timeline and try to generate a RAM preview, for about 80% of the time AE will throw me that error. I have to hit OK, wait a couple of seconds, then try again for it to actually render the timeline. Sometimes it won't even throw the error, but instead will just render 2 or 3 frames, stop, then start looping the playback on those frames. I have to stop it, wait, then try again. Sometimes it will even do that multiple times before I can actually render the timeline properly. It does this on simple and complex scenes alike, and I've been experiencing this all day at work for the last couple of versions.

 

I have 96gb of 3600mhz DDR4 RAM allocated exclusively to AE, running on Win10. I have a gen3 SSD dedicated exclusively to cached media, with plenty of headroom. The program is most certainly not starving for memory, or struggling to write those files. I have no RAM related problems on any other programs. I also have not done any sort of OC on my PC. I can only assume so far that AE is struggling to actually access the memory properly for some reason.

 

This is only one of the many incomprehensible bugs that have started showing up arbitrarily in AE since a couple of years ago.

Bug Needs More Info
TOPICS
Performance , Troubleshooting

Views

119

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 18, 2023 May 18, 2023

Which version of AE are you running?

 

Can you share your project with us?

 

What other incomprehensible bugs are you experiencing? 

Status Needs More Info

Votes

Translate

Translate
4 Comments
Adobe Employee ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Which version of AE are you running?

 

Can you share your project with us?

 

What other incomprehensible bugs are you experiencing? 

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

I'm on the latest version.
The project itself is not relevant; It has happened on multiple different projects. Usually the more complex the scene is, the more prone it is to happening, but it does happen on simple scenes as well.

Well, other commom bugs are:
- AE throwing "unknown exception" errors left and right. It throws this error whenever I open a project, when I'm just adjusting layers on the screen... Doesn't really seem to have any consistency.
- AE inevitably throws a message saying that lots of errors, sometimes hundreds, were registered after exporting any video. The renders turn out all right usually, though.
- AE steals focus all the time. When it opens, when it closes, when it starts rendering, and it stops rendering, when it auto-saves, sometimes even for no apparent reason. It just pops up on the screen when I'm doing something else. I'm doing multiple things at once in my PC, I don't have to wait for a program to "do it's thing". When AE is minimized, it should remain minimized. 

- At least a couple times each week, AE will just crash right as it is finishing rendering something, and I have to render it again.

I checked the log files on Win10 - AppData\Roaming\Adobe\After Effects\log, but there never seem to be any information regarding those errors.

 

I usually get some other weird errors, but they are less common. I'll report when I encounter those again.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Do you have any third-party effect plugins, or third-party panels or scripts in your install? Those aren't errors we are see in a fresh AE install, especially AE restoring itself from being minimized. 

Votes

Translate

Translate

Report

Report
New Here ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

LATEST

I have quite a few extensions running on startup, but I know most of them to be stable in my past experience. I use "Motion", "Move anchor point", and "Overlord" extensions. I have a few other plugins, such as "explode shape layers", "buttcapper", "rift", "boil it", "auto crop", "keyfast", "label me", and "duik". Some of these are in a stacked panel group, so I don't think they are all loading up simultaneously.

Votes

Translate

Translate

Report

Report