• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

R3D files after Lumetri full of pixelation after export

Explorer ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

Hi, I'm editing a big project with r3d files in 6k. All fps settings are the same. I colorgraded them with Lumetri but somehow a lot of weird stuff happens when exporting:

- Many scenes are suddenly strongly pixelated (see screenshot).

- The video and audio become out of sync.

- When exporting from AE as JPG sequence, some frames suddenly are flipped horizontally and shifted.

 

My software versions are the latest. Is this something that will be fixed in the near future or is there a workaround? What's going on?!

Bug Unresolved
TOPICS
Import and export , Troubleshooting

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Explorer ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

I tried exporting in H264 as mp4 and realized that hardware acceleration was disabled ass an option. Am trying in h265 now which allows hardware acceleration. 

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

The H265 export is also pixelated but at different points in time and the video as a whole is unsharp.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

LATEST

The unsharpness was temporary due to Vimeo still converting it without informing me. Now I'm placing all sequences in After Effects and then Render & Replace them in Premiere. That works.

Votes

Translate

Translate

Report

Report